Jump to content
Sign in to follow this  
rashka

Problemer med surround lyd

Recommended Posts

Heisann!

 

Etter noen kvelder med intens jobbing for å prøve ¨å fikse det som er feil på dataen min, har jeg gitt opp og søker nå hjelp.

 

Det hele startet på onsdag, jeg skrudde på dataen som vanlig, så sat jeg på noe musikk, også, merka jeg at jeg ikke fikk noe lyd fra bak meg, med andre ord var det bare 2.1 lyd. Så gikk jeg på kontrollpanel, og riktignok stod lydkortet på 2.1 surround, greit nok tenkte jeg, jeg skifter bare til 5.1 . Etter å ha trykt 5.1 og apply, så skal lyyden normalt forsvinne, for så å komme tilbake som 5.1. Nå bare fortsatte sangen helt likt. Så rebbota jeg, og ingenting. Det virker nesten som om jeg ikke kan skifte bort fra 2.1 . Jeg ble så irrritert og prøvde å reinstallere driverne, men det funka heller ikke (kan hnde jeg har eit virus som angriper exe filer, men jeg tror jeg har sletta det)

 

Lydkort

Høytalere

 

Håper dere kan hjelpe meg :)

Mvh Stian

Share this post


Link to post

Hvis det er Winamp du bruker til å høre musikk med, så får du bare 2.1. Du kan laste ned en plugin for 5.1 lyd her: Winamp

Du kan også spille av musikken i media player, hvis du ikke får 5.1 lyd da er det noe galt med innstillingene eller pc'en din.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...