Jump to content
Sign in to follow this  
karbo

PC fryser - CPU problem?

Recommended Posts

Hei, kanskje noen her kan helpe?

 

For to uker siden gikk hovedkortet mitt i stykker, og pcen drev og frøs og hang seg før alt til slutt ble helt svart. Nå har jeg nytt hovedkort, og det virket som om alt var ok. Det var det i midlertid ikke. PCen frøs fremdeles av og til. Jeg har en AMD Athlon XP 2700, 2.17 Ghz. Jeg satt så hastigheten ned til 1.7 GHz og nå kjører pc'en greit. Temperaturen ligger på rundt 56-58 grader. Dette var også tilfelle på 2.17 GHz, men det var rett etter oppstart og jeg fikk aldri sjekket temp etter at manskinen hadde kjørt og jobbet en stund. Faktisk så frøs windows installasjonen, så jeg kom aldri no vei... :p

 

Kan dette virke som om CPU er skadet, eller er det bare et kjøle problem? Jeg har en vifte som skal takle opp til 3.2 GHz, samt en kabinett vifte som trekker luften ut av kabinettet. Temperaturen på hovedkort rapporteres til rundt 38 grader...

 

All input er velkommen:)

 

karbo.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...