Jump to content
Sign in to follow this  
_ZeTh_

Problemer med Abit nf7 v 1.2 intergrerte lydkort

Recommended Posts

Har et et integrert lydkort i mitt hovedkort, det er nforce 2. Problemt er at jeg ikke får instalert driverne, eller driverne blir instalert men når jeg skal starte "Nvidia nforce control panel" kommer denne feilmeldingen opp: "Failed to initalize Nvidia audio driver. Please install and try again." men driverne er jo installert.

 

Har hatt dette problemet veldi lenge, jeg har måttet benytte noen andre drivere (Realtek AC97) som mildt sagt er dårlige.

 

Det er mange som sier at nforce 2 kort med integrert lyd har relativt god lyd, dolby digital og hele pakka. er det andre som har de samme problemene som meg og finnes det en løsning på dette? får nemlig logitech z-5300 i posten snart og vil at ting skal fungere ordentlig. Har vurdert å gå til innkjøp av Audigy 2 zs bulk, men jeg vil helst unngå creative produkter.

Share this post


Link to post

Er lydkortet slått på i bios? Jeg får en lignende feilmelding hvis lydkortet er "diabled" i bios.Det er netopp kommet ut ny nforce drivere,der ligger også ny driver til lydkortet.Den driveren kan du laste ned her.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...