Jump to content
Sign in to follow this  
Marasmus

Easytune4, Gigabyte K8NS Pro og ASUS ATI 9600xt

Recommended Posts

Jeg har et problem: Grafikkortet mitt (Asus 9600xt) henger seg i spill når AGP-bus'en kjører på 8x. Det fungerer helt fint på 4x, men det er jo en relativt kjedelig affære, og jeg har derfor forsøkt å finne en løsning på problemet. Asus Smartdoctor forteller meg med blinkende rød skrift at Vcore på skjermkortet får ustabil spenning fra hovedkortet, dvs. 1,27V-1,28V når den burde fått 1,5V-1,6V. Løsningen bør derfor være så enkel som å justere opp spenningen skjermkortet får til anbefalt verdi. Der kommer Easytune4 inn i bildet, da dette programmet burde kunne gjøre nettopp dette. Men, det viser seg at oppjustering av vcore-volten er den eneste funksjonen som er "greyed out" i Easytune4, og da lurer jeg på om dette kan skyldes en innstilling i biosen på hovedkortet (en innstilling jeg ikke kan finne, selv i advanced settings), eller om hovedkortet jeg har (Gigabyte K8NS Pro) rett og slett ikke støtter dette?

 

Det kan også være at Smartdoctor registrerer feil verdi, og at problemet skyldes noe helt annet ...

 

Hjelp? :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...