Jump to content
Sign in to follow this  
hysing

skal hydro seltz L20 bråke?

Recommended Posts

Jeg kjøpte brukt waterchill av en kar i norland her om dagen. Systemet fugerer greit med det unntak at pumpen lager en meget høyfrekvent summelyd. Jeg er ikke sikker på om det er fordi jeg ikke har luftet ut luften i anlegget enda.

Har noen erfaringer på det?

 

Og så over til de blå waterchillkoblingene. De legger noe skikkelig! Jeg jak ikke garantere at jeg brukte all min flid på å montere de, men de er pent skåret og ganske godt presset inn. Dessverre begynner de å lekke nesten me3d en gang noen trekker i dem eller veiver mmye med dem.

Hva mener dere om dette? er det risikofyllt å transportere vannkjøring. eksempelvis horisontalt? vil problemet løse seg hvis jeg går over til 12mm slanger??

Share this post


Link to post

min lager bare en veldig svak dure lyd som kun høres hvis jeg tar øret intill pumpen. men den vibrere jo da.. satte den på lyddempe matter. hører ikke vannkjølingen når maskinen står på.

 

hvis du er 100% sikker på at ALLE koblingene er tette, så er det lite risiko fylt å flytte pc,en horisontalt..

Share this post


Link to post

nei, en lav during, akkurat som mobilen vibrerer under ei pute eller lignende.

 

men uannsett hører jeg den ikke i det hele tatt når maskinen står på, hdene og resten av vifte bataljonene tar jeg av det ;)

Share this post


Link to post

Samma her og, ingen lyd men ein god del vibrasjonar.

 

For å sitera meg sjøl frå et tidligare innlegg.

 

Joda Hydor pumpa er enkel å åpne, du tar først å røsker vekk det dekselet deretter skrur du opp den blå ringen. Så tar du ut det stykket som nippelen er festa i.  Da ser det slik ut.

 

DSCN1880.JPG

 

Deretter kan du dra av den gummidingsen som er i kvar ende av akslingen. Den eine gummidingsen står inni det stykket som nippelen er festa i.  Ok då ser det sånn ut. 

 

DSCN1881.JPG

 

So drar du den magnetet av sjølve impelleren, det kan virka litt skummelt, men det går ofta bra . . . 

 

DSCN1882.JPG

 

For oss som slit med godt slittne bildekk så ser detta ikkje særlig bra ut  .  Denna konstruksjonene ber jo om ubalanse. Er begge dei to tappene/greiene/kilene/whatever særlig nær kvarandre skulle ein jo tru at det blir ubalanse rundt aksen.    Ja ja.  Viss vi skal drista oss til ein tur på OcShoot så kan me lesa om nova pumpa der nokon hadde slipt vekk noko rask som, ein og finn på Hydorpumpa. 

 

DSCN1885.JPG

 

DSCN1884.JPG

   

 

Har ikkje gjort noko med dette problemet enno då. Har ikkje hatt tid . . .

Share this post


Link to post

Pumpa må kjøre seg inn. Den fjerner all luft o.l. fra systemet i de første minuttene. Derfor bråker den i starten. Når det gjelder lekkingen så skyldes det nok at du ikke har kuttet av slangene rett nok. Husk også å press slangene langt ned i blokkene.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...