Jump to content
Sign in to follow this  
HetrTiXc

Treg oppstart

Recommended Posts

hei, håper noen har noen anelse på hvorfor pcen bruker så lang tid på å få startet.

Alt går ok til den har logget på brukern(win XP pro). Den kommer inn, men norton antivirus er disabla. og det tar lang tid før den er igang. Og når den har kommet igang, da først kommer resten av programmene(msn, zone alarm, qt. osv). Kommer inn i windows menyen, men kommer ikke inn på noe.

 

Har to pcer med samme problem(begge win xp pro)

 

på forhånd takk for svar

 

HeTrTiXc

Share this post


Link to post

Jeg er 99% sikker på problemet er an applikasjpn som lastes inn ved innlogging. Har du prøvd å disable dissee applikasjonene? Det kan nesten virke som om det er noe som timer ut så prøv å disable/avinstaller så mange av de du kan og se om det blir raskere.

Share this post


Link to post

Tenkte på det selv og, men det var akkurat det samme problemet da jeg disabla alle mulige programmer(- windowsgreiene)

 

Kan prøve å avinstallere å sjekke om det hjelper.

 

Men jeg har hørt at servicepack 1 gjør systemet treger. Noen som vet om det stemmer?

 

HeTrTiXc

Share this post


Link to post

Jeg har hørt rykter om at SP1 har gjort maskinen tregere for enkelte, men jeg har aldri opplevd det selv på mine maskiner. :p

Share this post


Link to post

SP1 gjør den noe tregere, i alle fall min maskin. Og jeg merker forskjellen mellom en nyinstallasjon og en oppgradert med alle patcher installert, inkl SP1. Men sålenge du har RAM nok på maskinen (jeg vil påstå at 256 burde være et minimum (!)) burde ikke SP1 gi de problemene du beskriver.

 

Jeg har derimot merket at brannmuren min (Norton) bruker laaang tid på å laste, og jeg ser at du også har ZoneAlarm, uten at jeg har peiling på hvor mye ressurser den tar (ikke brukt den selv). Antivirusen til Norton er også ganske seig i oppstarten synes jeg, og den bruker generelt ganske mye ressurser, selv om den er nødvendig.

 

Hvis du har sjekka at ingenting ligger inne i start->alle programmer->oppstart, og at du har sjekka alle applikasjonstjenestene som kjører(min datamaskin->høyreklikk->behandle->tjenester), at du ikke har unødvendige programmer som kjører under oppstarten (for eksempel kjører oracle-klienten igang en haug av tjenester som gjør os'et tregt, hvis du bruker det), vil jeg råde deg til å fjerne en del av applikasjonene du nevnte (zone alarm, qt osv) under oppstarten. Disse, sammen med lite ram, kan være problemet.

 

Mye surr i denne posten, men håper du fikk med deg noe, og at det hjalp :ermm:

Share this post


Link to post
Hvis du har sjekka at ingenting ligger inne i start->alle programmer->oppstart, og at du har sjekka alle applikasjonstjenestene som kjører(min datamaskin->høyreklikk->behandle->tjenester), at du ikke har unødvendige programmer som kjører under oppstarten (for eksempel kjører oracle-klienten igang en haug av tjenester som gjør os'et tregt, hvis du bruker det), vil jeg råde deg til å fjerne en del av applikasjonene du nevnte (zone alarm, qt osv) under oppstarten. Disse, sammen med lite ram, kan være problemet.

Jeg sliter med det samme problemet som så bøe problemet enda verre...

 

Hadde samme problemet på to maskiner også... den ene med XP Home, og denne som kjører på XP PRO....

 

Pentium 4 med 3, gigg og 1 gigg med ram skulle holde en stund da.. så jeg tror ikke det er mangel på kraft som er problemet...

 

Litt treg i starten har den vært lenge, men plutselig i dag fant den ut at den skulle la være å aktivere skrivebortet før etter netsten 1 minutt.. :scared:

 

Jeg forsøkte å kjøre windows system gjennopprettning, og to dager tilbake, uten hell.....

 

Nå skal det sies at deteneste jeg jobbet med i går, (da startet den normalt) var Photoshop, FTP program. og dreamweaver...

 

Flotte tips her, men for en med minder kunnskap om hva som bør være hvor, og eller ikke være der i det hele tatt....

så blir det allikevel litt vanskelig.....

 

Den er rimelig lang den listen over ting som startes her da....

 

tjenester.jpg

tjenester2.jpg

tjenester3.jpg

 

HVA SKAL VÆRE DER TRO... !

Share this post


Link to post

Jeg kan gå gjennom den lsiten med forslga på hva som kan stoppes.... men først: disable norton helt og se om det hjelper

Share this post


Link to post
Jeg kan gå gjennom den lsiten med forslga på hva som kan stoppes.... men først: disable norton helt og se om det hjelper

Jeg avinnstalerte hele Norton jeg....

 

Gav svært lite resultat det ja....... Snufs...

Share this post


Link to post

Fant ut at hvis jeg disabla asus Probe i oppstartslisten og heller starte det manuelt, forsvant problemet. Men etter en 4-5 oppstarter legger asus probe på nytt i oppstartslisten. Noen som vet hvordan man unngår dette?

 

HeTrTiXc

Share this post


Link to post
Fant ut at hvis jeg disabla asus Probe i oppstartslisten og heller starte det manuelt, forsvant problemet. Men etter en 4-5 oppstarter legger asus probe på nytt i oppstartslisten. Noen som vet hvordan man unngår dette?

 

HeTrTiXc

Nå har ikke jeg Asus Probe der jeg da.... :dontgetit:

 

Men OK... nå kommer det virkelig snåle.....

 

Jeg oppretter en ny profil, og tester den..... Alt fungerer flott...

 

Så kopierer jeg inn mine snarveier som jeg hadde på skrivebordet....

Og legger det samme bakgrunnsbildet på skrivebordet.....

 

Sletter den gamle kontoen, og restarter...

 

Vipps så er problemet tilbake,,,,, :scared:

 

Ok.. etter noen timer med rævkløing, så har jeg altså funnet en mulig løsning:

 

Siden listen over tjenester er identisk på den nye profilen, og det kun er snarveier som er forskjellen har jeg følgende spørsmål...

 

Lokal disk C: er FAT32

Lokal Disk D er NTFS

 

Er det mulig at dette skaper problemer?

 

Altså jeg har en masse snarveier hit og dit, på kryss og tvers av disse to diskene..

 

Siden jeg har hatt dette problemet på to maskiner, og at jeg var like flittig med snarveier tenkte jeg at dette muligens var løsningen....

Share this post


Link to post

Men er det ingen som vet hvordan jeg får ASUS proben til ikke å legge seg i oppstartslista? Det er nok på samme måte som med hvilket som helst annet prog.

 

HeTrTiXc

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...