Jump to content
Sign in to follow this  
Zyclone

Barton 2500 / pc2700 minne henger

Recommended Posts

Heisann, kjører ett system men ed Barton 2500, samt 2x 512MB PC2700 ram. Problemet er bare det at systemet mutt nekter og starte når jeg setter minne hastigheten til 166Mhz. Den vil starte fint på 100Mhz, men igjen så viser cpu da bare 1.10 GHz. Hovekortet er av typen Epox 8K9AI, som er basert på ett VIA KT400 brikkesett.

 

Har flashet med siste bios til hovedkortet, men samme problem, nekter å starte med 166MHz. I brukermanaualen står det at hovedkortet støtter PC1600 , PC2100 og PC2700 minne, så jeg skjønner ikke helt hva som er problemet her?!! AMD Barton 2500 går vel på 333MHz (166x2)?? :(

 

Håper noen har noen inputs til meg

 

*EDIT*

 

Så en tilsvarende tråd her nå om samme problem virker det som :

 

http://forum.hardware.no/index.php?showtopic=217506

 

Men denne personen ende med å kjøpe nytt hovedkort. Dette skulle ikke være nødvendig etter min mening :thumbdown:

Edited by Zyclone

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...