Jump to content
Sign in to follow this  
Fettlars

Problemer med Saphire 9800se

Recommended Posts

Hei.

 

Jeg er den "ulykkelige?" eier av et Saphire 9800se kort som jeg sliter med å få til å virke som det skal.

Jeg sliter med at kortet ikke virker det som det skal i spill.

f.eks så krasjer maskinen i spill som Battlefield 1942, jeg spilte c&C generals: zero hour i går og etter en god stund spilling krasja spillet, selve maskinen krasja ikke, men spillet bare låste seg.

Jeg har hørt at det vistnok skal finnes en fix som løser problemet, men jeg har ikke klart å finne den såkalte fix'n, jeg har prøvd alt av nye drivere, også den siste fra ATI som er kommet.

Jeg har også prøvet omega driverne som jeg bruker nå og de ser ut til å virke litt bedre, men spillet låser seg (c&C generals)

 

så er det noen som har et bra tips på hva jeg kan gjøre for å få spillene til å virke bra? virker også som om ytelsen er dårlig da det hakker i unreal2.

Share this post


Link to post

Den eneste hotfixen jeg kan tenke meg er å bytte VGA kjøleren på kortet. Har selv et nytt Arctic VGA silencer rev. 2 på min Hercules 3D Prophet 9800 SE AIW.

Share this post


Link to post
ok, men er vel neppe det som er årsaken til at kortet ikke yter som det skal.
så vidt jeg vet er det flere folk som har hatt problemer med saphire 9800se kortet

Share this post


Link to post

Har kortet selv, ingen problemer her. Er maskinen din Prime-stabil?

 

Last ned prime 95 installer og kjør "torture test" -> "maximize heat production"

 

La det stå noen minutter, får du feilmelding så ligger antageligvis feilen et annet sted enn hos skjermkortet.

Share this post


Link to post

NÅ har jeg kjørt prime time, i ca 10 min eller no, ingen feil, har testet processorn i Sandra og den yter det den skal gjøre, jeg har også opptatert bios'n min til den nyeste, har opptatert alt av annet drivere jeg kunne finne til hovedkortet mitt.

Har lagt inn nyeste skjermdrivere som ATI har gitt ut, men jeg får fremdeles møkk dårlig ytelse, hadde 2500 +- i 3dmark 2003.

Jeg har kunn fått tested kortet i en celeron 600, rimelig gammel sak, der fikk jeg 2000 poeng med skjermkortet.

SÅ spørsmålet er hva gjør jeg nå?

mener jeg har omtrent prøvd alt av ideer jeg kan komme på.

maskinen er stabil som en klokke, men jeg klarer ikke å få opp ytelsen.

Faswrite er f.eks på, samme med sideband. prøvd med og uten, små forskjeller.

 

SÅ, er det noen som har noe bedre forslag til løsning på problemet.

Kan skjermkortet være fucka ? som i at det ikke yter det den skal

eller kan det være skjermkortet som ikke liker hovedkortet mitt i det hele tatt?

har et MSI KT600 FISR2 og en amd xp 2800+ processor.

Share this post


Link to post

er usikker..

 

men står AGP(?) på 8x? Støttar hovudkortet ditt 8? prøv å sett den ned til 4x

 

En kompis av meg hadde liknandes problem, då var det AGP'en som feila.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...