Jump to content
Sign in to follow this  
Even89

Klokker ikke...

Recommended Posts

Mit ATI radeon 9600np klokker bra, men når jeg spiller litt mer krevene spill kommer VPU recovery frem..

 

Jeg prøvder å klokke det bit for bit ned, men selv når jeg bare er 5-10 mhz over normal hastighet kommer den J Æ V L A VPU recovery frem..

 

Hva kan det være..? begynner å bli litt lei..

Share this post


Link to post
Prøv å slå av VPU Recover og sjekk hvis det fungerer...

Virker ikke...

 

Nå fryser bilde bare men lyden forsetter-..

 

Før fønka det helt fint men plutselig begynnte det..

 

det kan gå fra en halv time til 2 timer før den fryser..

Share this post


Link to post

Hmm, kan BIOS på kortet være låst? Kunne jo prøve å flashe det, men finn ut litt mer om det først, jeg vet ikke nok om dette emnet for å kunne si hva du skal gjøre. Alternativt kunne du prøve Omega driverne, det skader jo ikke å forsøke...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...