Jump to content
Sign in to follow this  
lperik

Noe galt med maskina under reboot

Recommended Posts

Det er noe galt med maskina til mor, når man skal restarte maskinen henger den i POST. "asusjenta" sier: "Power on self test failed dued to cpu overclock" Skjermen starter heller ikke opp, men forblir svart..

 

Det som er rart med det er at den ikke er overklokket! Var lenge siden maskina var blitt formatert så tenkte at det var noe virus og drit på den iogmed den ikke ville restarte. Så jeg formaterte, la inn winXP på nytt men fikk forsatt samme feilmld når jeg restartet. Prøvde så å oppdatere BIOS, men ingen forbedring.

 

Så nå er jeg litt rådvill her, har prøvd alle mulige ting i BIOS inkludert load setup defaults, men ingenting hjelper.

 

Spesifikasjonenen på maskina:

Pentium4 2.4Ghz 533fsb

Asus P4S8X (SiS 648 chipsett)

512MB noname PC2700 ram

60GB IBM disk

Sapphire Radeon 9500

 

 

Noen som har opplevd det samme eller vet hva det kan skyldes?

Share this post


Link to post

Henger den alltid i post? hva må du evt gjøre for å komme videre? (Antar du får til det - ellers hadde du vel ikke fått formatert...)

 

Hos meg kom den vennlige damestemmen av og til, jeg bare slo av post reporteren i bios og problemet forsvant... virker som asus har en liten bug på enkelte kort som gjør at den varsler feil på tynt grunnlag.....

Share this post


Link to post
Henger den alltid i post? hva må du evt gjøre for å komme videre? (Antar du får til det - ellers hadde du vel ikke fått formatert...)

 

Hos meg kom den vennlige damestemmen av og til, jeg bare slo av post reporteren i bios og problemet forsvant... virker som asus har en liten bug på enkelte kort som gjør at den varsler feil på tynt grunnlag.....

Den henger kun om jeg restarter, det være seg fra windows eller via svenskeknappen. Om jeg starter den opp normalt skjer det ingenting.

 

Skal sjekke ved å skru av postreporter nå.

Share this post


Link to post

Hmm ok... så du må slå av maskinen helt og så slå den på igjen altså....

 

Har lest noe om dette problemet men husker sannelig ikke hvor det var... Jeg skal gruble litt på det...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...