Jump to content
Sign in to follow this  
RemThe

Problemer med Gentoo... (portage)

Recommended Posts

Jeg har brukt lang tid på å prøve å innstalere Gentoo... tingen er at jeg ikke får lastet ned systemet fra internett (portage)... sync'en er enten feil versjon i forhold til hvilken versjon som er på serverne den ser etter... finner ikke shadow, core-utils ++

 

Noen hardbanka gentoo tilhengere som vil hjelpe?

Share this post


Link to post

Når er det du får beskjed om at den ikke finner disse pakkene?

 

Hvis det skjer noe galt under emerge sync, kan du prøve

emerge-webrsync

 

Hvis feilen skjer når du skriver "emerge system", kan du prøve å emerge pakkene direkte isteden:

 

emerge /usr/portage/sys-apps/shadow/shadow-4.0.3-r9.ebuild

 

Hvis den ikke finner kildekoden, kan du laste den ned manuelt.

 

En annen mulighet er å bruke precompilerte pakker fra en Live-CD.

Share this post


Link to post

Problemet skjer ved at portage treet er for lite oppdatert...

Når jeg da tar Emerge System... Den prøver å laste ned en gammel versjon... som ikke finnes på serverne...

 

Skal prøve litt mer... :thumbup:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...