Jump to content
Sign in to follow this  
andreas_dohl

COM porter føkka....

Recommended Posts

Her om dagen skulle jeg skru på maskina mi og ta en tur på nettet...

 

Men COM portene mine vil ikke funke, så modemet funker hellre dålig da...

 

Jeg har prøvde å skifte IRQ etc. men funker ikke... ser ut til at com portene er så godt som DØD.... :dontgetit:

 

Noen forslag? hakke vært inni maskina siden tidens morgen så det er ikkeno jeg har fikla med inni der...

 

har ett asus a7v333 hovedkort...

Share this post


Link to post

NEi, har ikke innstallert noen drivere...

 

Det er det som er problemet, jeg kommer aldri så langt så jeg får innstallert modemet på nytt igjen, siden com porten nekter å kommunisere med modemet...

 

:dontgetit:

Share this post


Link to post

Så installeringsprogrammet for modemet vil ikke kjøre i hele tatt?

 

Og du finner ikke noen stygge røde og gule utropstegn i enhetsbehandlingen ved com-portene?

Share this post


Link to post

Nå virker de ikke igjen!!! :(

 

Satt å overførte filer via IrDA'n på ASUS iPanel, (i bios måtte jeg deaktivere COM2 for å få IrDA til å funke) da jeg var ferdig med og overføre, og aktivert com2 igjen funker verken com1 elelr com2.. noen som har kommet over noe slikt etter å ha brukt irda? :dontgetit:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...