Jump to content
Sign in to follow this  
RS2000

Hovedkortet finner ikke tastaturet

Recommended Posts

Har hatt dette problemet siden begynnelsen av november i fjor. Jeg byttet hovedkort, CPU og RAM med en kamerat, og allerede ved første boot, fikk jeg "Keyboard error or no keyboard detected". Greit nok, trodde jeg og kjente på kontakten. Jo da, den satt skikkelig i den. Partisjonen med OS ble formatert og XP ble innstallert på nytt. Nyeste drivere også. Men akk, problemet fortsatte i det uendelige. Etter mye fram og tilbake festet jeg ledningen til tastaturet i hjørnet på kabinettet, og problemet forsvant. Men står ledningen i på vanlig vis, kommer bare feilmeldingen opp ved boot. Jeg har prøvd tastaturet i flere andre maskiner, og har funnet ut at det er hovedkortet som har dårlig kontakt ved PS/2-inngangen. Dette gjelder ikke musen, som sitter like ved. Hovedkortet er et AOpen AX63 Pro, og kameraten min hadde aldri dette problemet. Det begynte etter bytte av hovedkort. Den største forsiktighet ble utført under byttingen, mht statisk elektrisitet.

 

Noen som vet hva jeg bør gjøre?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...