Jump to content
Sign in to follow this  
AutoExec

problemer med montering

Recommended Posts

Det er sånne festeører på hovedkortet du skal feste fjæren i. Hvis du ikke har disse ørene blir det heller vanskelig å bruke den festeanordningen.

 

Du vil se ørene med en gang hvis du har dem. Det er bare en løkke laget av metal som står rett opp av hk.

 

Hvis du ikke har de er det vel bare å bruke fantasien og mekke noe.. :yes:

Share this post


Link to post

ja, jeg har de festeørene..

 

jaja.. jeg fant en måte å feste dem på til slutt, men hvis det er sånn det er meningen at de skal sitte, så er det en svært dårlig løsning! Men det funker greit foreløpig..

 

hva er forresten galt med termisk lim på en vannblokk?

Share this post


Link to post

Enig med deg AutoExec, jeg brukte sykt lang tid for å finne ut hvordan jeg skulle feste den blokken, og når jeg først var ferdig og hadde montert alt ferdi røk den ene festeøren.

 

Resultat: Får ikke fester NB blokken, og gidder ikke å bruke termisk lim.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...