Jump to content
Sign in to follow this  
saphire

Watershill lekasje !

Recommended Posts

Jeg bestillte watershill cpu\vga\chipset kit og monterte hele greia, fulgte brugsanvisningen nøye, men så når jeg skulle kjøre vannet gjennom systemet så oppdaget jeg at både cpu chipset og gpu blokka fikk vanngjennomtregning i gjengene dær quick connect skruene er skrudd inn. Demonterte hele greia å skrudde til med unbrako. Prøvde å kjøre vann igjennom igjen, og da var gpu blokka tett, men Cpu og Chipsetblokka fikk vanngjennomtregning uansett hvor mye jeg skrudde. Dagen etter dro jeg på butikken å kjøpte tettningsmiddel som er beregnet til å tette vannrør, smørte d over skruegjengene på blokkene og lot d tørke i 24 t. Etter d var alt potte tett. Og vannkjølingsettet funker perfekt.

 

Virket som d er alt for dårlig tetting i skruegjengene, finnes ingen pakning, og d ser ut som om d var brukt ett slags tettningsmiddel fra før, men som ikke dugde i d hele tatt.

 

Sendte en mail om dette til asteck, har ikke fått noe reply fra dem enda.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...