Jump to content
Sign in to follow this  
ATI TwEaKer

Ustabil Strømforsyning?

Recommended Posts

Jeg har 4 vifter i min PC. Den ene viften er koblet via en Cooler Master Muskeeter.

Jeg hører godt at viften har veldig ustabile omdreinger. Jeg satt her og tittet på Volt måleren på Cooler Masteren og oppdaget at den svingte opp og ned litt som det passet seg. Jeg hører tydelig forskjell på støyen fra viften at den er ustabil. Cooler Masteren er koblet til med en 4pins 12V.

 

Det jeg lurer på, er om det er strømforsyningen sin skyld at viften er ustabil/får for lite strøm?

 

Takker for svar :thumbs:

Share this post


Link to post

hvis det kun er viften koblet til coolermasteren som er ustabil ville jeg ikke skylt på strømforsyninga. Det kan hende at coolermasteren drifter litt. Den har tross alle spenningsstyring til vifta.

 

edit: har du koblet til vu-meteret (dB-målinga)?

Edited by Xell

Share this post


Link to post

For og starte med det første først, Ja jeg koblet til VU måleren, skjønner ikke helt hva den har med viften men, det for gå ;)

 

Jeg har en 360w chiftec strømforsyning!

 

Hardware specs:

 

MSI KT4ULTAR - FISER hovedkort

AMD Athlon Xp 2600@2198

1x512MB DDR SDRAM PC2700 CL2.5

1x256MB DDR SDRAM PC2700 CL2.5

Sapphire ATi Radeon 9700 pro

120 GB Maxtor 8mb cache

ASUS DvD og Cd-RW

 

++ Et UV-Blacklight, to Sunbeam vifter koblet på PSU og Coolermastern!

 

Holder dette? :thumbup:

Share this post


Link to post
For og starte med det første først, Ja jeg koblet til VU måleren, skjønner ikke helt hva den har med viften men, det for gå ;)

Jeg er ikke kjent med Musketeeren men etter hva jeg skjønt av beskrivelsen av den er vu med på å styre viftehastigheten. Det kan være flere instillinger på Musketeer som står og jobber litt i mot hverandre og får spenninga på vifta til å gå litt opp og ned. Og hvis maskina ellers ikke er ustabil og det kun er den vifta som er koblet til coolermasteren som varierer i spenning ville jeg vært rimelig sikker på at det ikke er PSU det er noe galt med, men heller at det er coolermasteren som bugger litt.

 

Men har du prøvd med andre vifter på coolermasteren? Det kan jo være denspesielle vifta som begynner å slure litt. Har opplevd det, speiellt med mindere vifter på gpu/NB, at de etter hvert kan variere litt i lydnivå.

Share this post


Link to post

VU-måleren er skal ikke være koblet til Viften og Volt måleren på noen som helst måte. Den fungerer bare som en, tja, "rytmepinne"! :D .

 

Saken er at Volt måleren viser _TYDELIG_ ustabilitet i spenningen, Jeg går da ut ifra at den utelukker at det er viften sin feil. Det er kun Musketeeren, og en brenner (som ikke gikk da dette tilfelle fant sted!) som er koblet på samme "kurs".

 

Måleren viser på full guffe at spenningen er på 10V.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...