Jump to content
Watermelon

Hakkete lyd når jeg streamer

Recommended Posts

Hei. Jeg har nylig begynt å streame på Twitch i Streamlabs, og jeg har et lydproblem som jeg ikke kan finne ut av.
Lyden er hakkete, fra både mikrofonen og spillet, jeg får kommentarer om dette hver gang. Det vil fungere i en kort periode, men stort sett er det nokså ille, og jeg vil ikke fortsette å streame før jeg har funnet ut hvorfor.

Jeg har prøvd å endre lydinnstillingene / kvaliteten, og prøvd å bruke en bedre datamaskin, men problemet er fortsatt der.

Slik ser oppsettet mitt ut:

Plattform: Streamlabs

Bærbar PC: LENOVO S540-13IML 13,3 ", også prøvd med en Thinkpad T470S

Kamera: Sony a6000

Camlink: Elgato 4K

Capture Card: Elgato HD60 S +

Mikrofon: Audio-Technica ATR3350XIS Clip-On mikrofon

 

Er det noen som vet hva jeg kan gjøre for å hjelpe dette? Som sagt fungerer det noen ganger, i en kort periode, men det sliter for det meste og jeg får dårlig lyd som er veldig vanskelig å lytte til.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...