Jump to content
Sign in to follow this  
arZic

Temperaturer (CPU, GPU, Vann)

Recommended Posts

Hei!

 

Er rimelig ny på vannkjøling og har nå satt sammen et system for andre gang og har bare et par spørsmål angående temperaturer på komponentene samt vannet.

 

Systemet mitt;

CPU: Intel Core i7-2600K

GPU: 2 x PowerColor HD6990 LCS

PSU: Corsair AX1200W

RAM: G.Skill Ripjaws 4 x 2GB 2133Mhz DDR3 CL8

MB: Gigabyte GA-Z68X-UD7

 

Har bare brukt Koolance produkter i vannkjølingen (utenom GPUene som kom med ferdigmonterte kjøleblokker og kjølemedie som er av AquaTuning)

 

Vannkjølingen har følgende oppsett:

Pumpe+tank - 3x120 radiator (Push) - CPU - 1x120 radiator (Pull) - 2xGPU - Pumpe+tank

 

Pumpe+tank: Koolance RP-1005

3x120 radiator: 30-FPI Copper

CPU blokk: CPU-370

1x120 radiator: 30-FPI Copper

Slanger: ID: 13mm (1/2")

 

Kjølemedie: Innovatek by AquaTuning

Vifter: 4x Scythe Ultra Kaze 3000rpm

Kjølepasta: Noctua NT-H1

 

Temperatur sensor: 2x SEN-AP006G

Mengdemåling: INS-FM18 + ADT-FM03

 

Har montert temperatur sensorer mellom radiator - CPU og mellom GPU - pumpe. I tillegg temp sensor på kjøleblokka til CPU.

Mengdemåling står på sugesiden til pumpa.

 

 

Så til det jeg faktisk lurer på...

Hvilke temperaturer burde jeg ligge på?

Hva er normalt?

Hva er kritisk?

 

Temperaturene IDLE:

CPU kjøleblokk: ca. 38 - 43

Temp vann etter radiator: ca. 38 - 43

Temp vann før pumpe: ca. 39 - 45

 

Speedfan målinger:

CPU: 38 - 43

GPU: 38 - 43

 

Temperaturer LOAD:

CPU kjøleblokk: ca. 48 - 52

Temp vann etter radiator: ca. 45 - 52

Temp vann før pumpe: ca. 49 - 53

 

Speedfan målinger:

CPU: 55 - 61

GPU: 55 - 61

 

 

Kjører foreløpig grafikkortene på BIOS#2. Skal senere i helgen teste BIOS#1 og se hvor mye bedre det blir mtp spill.

CPU går også foreløpig på standard hastighet.

 

Viftene regulerer automatisk hastigheten i 10 trinn, ut fra de 3 temperatur målerne som er montert i kjøle loopen.

Pumpa har 10 trinn. Temperaturene er målt når pumpa har gått på trinn 6. Som da har gitt ca. 650mL/min flow i systemet.

 

Hvilke synspunker har dere på dette systemet?

Er det bra?

Virker temperaturene normale ut fra oppsettet?

Kan det bli bedre uten store endringer?

 

 

Tror jeg har fått med meg det vesentlige. Hvis jeg har glemt noe er det bare å si ifra.

 

Mvh

arZic

Edited by arZic

Share this post


Link to post

Vanntempen er noe høy, men det er ikke så rart når du faktisk har hele fire highend GPU-kjerner og én CPU fordelt på 4x120-radiator. For OK ytelse bør man minimum ha en 120-radiator for hver komponent, helst mer.

 

Stusser litt over flowen din. Du kan umulig ha 650ml i timen, men heller ikke 650 liter. Så hva mener du? Har du stilt flowmeteret riktig?

 

Selve temperaturene er jo ikke så verst, men det er rart hvis du har maks 61C på CPU når vannet holder ca. 50 grader, hvis jeg forstår deg korrekt. Min uklokkede i7 2600k ligger ca. 20C over vanntemperatur. Bruk noe annet enn Speedfan, f.eks HW-monitor eller Realtemp og se hva disse måler.

 

Ideelt sett burde ikke vanntemperaturen være høyere enn 10-15C over romtemperatur for at du skal få et noenlunde OK utbytte av vannkjøling. Jeg vet ikke hva romtempen din ligger på nå, men du er nok et godt stykke fra. Dog, så lenge du er fornøyd med resultatet skal du ikke henge deg så mye opp i dette.

Edited by Komakino

Share this post


Link to post

Takker for raskt svar.

 

Skrivefeil på flowen. Skal være 650mL/min. Beklager dette. Endret nå.

 

Med tanke på radiatorene så tenkte jeg faktisk først å kjøre med bare den ene 3x120.. :blush:

Men nå har jo heller ikke viftene vært i nærheten av å gå på full hastighet. Tror de har vært oppe i trinn 7 eller 8. (Skal dobbelsjekke dette)

Da tenker jeg at radiatorene gjør en bra nokk jobb, siden det enda er mer å hente fra viftene. Eller tar jeg feil her?

 

Grunnen til at jeg bruker speedfan er muligheten til å sette grenser maks/min grenser på temp og flow, slik at hvis pumpa skulle svikte starter "instantshutdown" og slår av PCen øyeblikkelig.

Skal teste ut de andre programmene du nevner. Er på jobb nå så får bli senere i helgen.

 

Mulig jeg husker helt feil på temperaturene... Skal dobbelsjekke når jeg kommer hjem.

Romtemperatur varierer noe. Leiligheten blir hovedsaklig varmet opp av PCen, :ph34r: men ligger kansje på 24 - 25 grader når jeg har spilt en stund.

Share this post


Link to post

2xHD6990+CPU. Her snakker vi om nesten 1000W med varme som radiatorene må kvitte seg med. Oppsettet ditt er ikke i nærheten hva det burde være. Hjelper ikke at radiatorene du har bare er 3cm tykke heller. Hadde de vært 6cm tykke så hadde du kanskje vært nærmere der du burde være.

 

Som Komakino sier, 1x120mm radiator per komponent, og ikke slim-radiatorer. Du burde egentelig hatt 5x120mm totalt sett, og da 6cm tykkelse. F.eks en 240 og en 360 radiator, kanskje til og med 2x360 så hadde du eventuelt sluppet veldig bråk fra viftene.

 

Har selv en tynn 360 og en vanlig 120 bare til CPU alene i min vannkjøling (Bulldozer blir varm ved høy klokk :p), men så bråker det ikke nevneverdig heller.

Share this post


Link to post

4x120 høres ut som er i minste laget, men ikke så langt unna tommelfinger regelen om 120 pr komponent.

Vanntempen din virker litt høy, men så lenge du dropper overklokking så går det nok bra på et vis.

Du har ikke ustabilitet?

 

Kom over en test som var gjort(lenge siden) der det ble bekreftet at behovet for mye/mange radiatorer var sterk overdrevet!

Skal poste testen om jeg finner den igjen.

Share this post


Link to post

4x120 høres ut som er i minste laget, men ikke så langt unna tommelfinger regelen om 120 pr komponent.

Vanntempen din virker litt høy, men så lenge du dropper overklokking så går det nok bra på et vis.

Du har ikke ustabilitet?

 

Kom over en test som var gjort(lenge siden) der det ble bekreftet at behovet for mye/mange radiatorer var sterk overdrevet!

Skal poste testen om jeg finner den igjen.

Sterk overdrevet, mulig, men for god ytelse, neppe. Poenget med vannkjøling er som regel at man vil ha bedre kjøling enn luft eller midnre støy. Dersom man har for få radiatorer og vifter som må jobbe deretter, så er jo poenget med vannkjøling borte.

Share this post


Link to post

ml = milliliter (tusen delsliter) dl =desiliter (tiendels liter ) just sayin!

 

http://en.wikipedia.org/wiki/Liter

Tusendel er uten orddeling. Og flowmeteret viser faktisk flow i mL/min. just sayin!

 

http://en.wikipedia.org/wiki/Phyltretroll

 

With ADT-FM03, flow meter “RPMs” represent approximate coolant flow rate in mL/min, and not actual

revolutions.

Når det er sagt så må jeg si at hvis flowmeteret viser 650mL/min, så høres det ut som ufattelig dårlig flow.

Edited by fUsiOn

Share this post


Link to post

Hvis det stemmer at du har rundt 650ml/min er dette som sagt svært lav flow. Det vil mao. tilsi en drøy halvliter som igjen er rundt en fjerdedel av det du burde ha som et absolutt minimum. Hvor stor flow får du hvis pumpa kjører på maks?

Share this post


Link to post

Har nå satt tilbake de gamle viftene mine. De er dårligere på papiret, men virker som de yter bedre.. I alle fall på lav hastighet.

Viftene jeg bruker nå er SilenX iXtrema PRO IPX-76-18

 

Foreløpig IDLE ligger på:

Kjøleblokk CPU: 35

Vann etter radiator: 36

Vann før radiator: 37

 

Viftene på toppmonterte 3x120 radiatoren blåser luft fra utsiden av kabinettet, mens den lille radiatoren tar luft fra kabinettet.

 

Romtemperatur nå er ca. 21 grader. Men dette er bare målt med å stille på termostaten og se når den slo inn. :p Skal skaffe meg en skikkelig måler på et senere tidspunkt.

 

Innstallerte HW-monitor og delta temp er IDLE

CPU Core#0: 36

CPU Core#1: 38

CPU Core#2: 36

CPU Core#3: 36

GPU: 44

 

Med tanke på pumpen så gir den ca 1300mL/min på maks hastighet. Har 9 stk. 90graders bend i vannkjølingen, så mistenker at dette gir en mye lavere flow en hva jeg kunne oppnåd ved bruk av lengre slanger eller andre vinkler.

Men til gjengjeld er kabinettet mye ryddigere. :)

 

Kjører pumpa på bare 680mL/min for å miske støy. Og som en nevnte tidligere så er grunnen til at jeg bygget PC med vannkjøling for å få bort støyen.

Tenke som så at radiatorene på papiret skulle kjøle 1400W tilsammen og dette skulle holde bra..

 

Skal teste med en skikkelig BF3 gaming sesion senere i natt eller i morgen. Så skal jeg poste hva de nye LOAD temperaturene er.

 

 

Edit:

ml = milliliter (tusen delsliter) dl =desiliter (tiendels liter ) just sayin!

http://en.wikipedia.org/wiki/Liter

 

ml = 1cm3

dl = 100cm3

 

ml = 1/100 dl

 

Så 680 mL/min = 0.68 L/min

1300 mL/min = 1.3 L/min

 

 

Dette er fortsatt lite skjønner jeg. Da pumpa skal kunne gi 8.7 L/min, uten motstand vel å merke. Og ifølge diagrammet på hjemmesiden til Koolance har pumpa ca 20ft motstand på 1.3 mL/h. Som da gir ca. 6 meter vannsøyle = 0.6 bar mottrykk. Dette gir da ca 0.1 bar til overs for pumpa å jobbe med.

Eller tar jeg feil her?

Edited by arZic

Share this post


Link to post

Sikker på at du har stilt inn/tolker flowmeteret riktig? Selve pumpen- Laing DDC 3.25- finner du en test av her og som du ser må du ha motstand på ca. 6.5PSI før flow blir så lav som 1.3l/min. Kjapt sammenlagt skal du med tre blokker og to radiatorer ikke ha mer enn ca. 4PSI motstand, men GPU-blokkene er nok mer restriktive siden de er for dobbeltkjerne og en liten haug med 90" hjelper jo heller ikke på saken. CPU-blokka ligger sånn midt på treet og radiatorene vet jeg ikke noe om. Vanligvis har en radiator svært lav motstand, men med enkelte unntak.

 

Temperaturmessig er det tydeligvis ingen krise med så lav flow, men antageligvis blir det hardt for pumpen i det lange løp.

Share this post


Link to post

Hmm. Frykter at kansje pumpa er skadet eller at det er kommet noe skit i pumpa.

 

Fikk et "spike" på målingen av rpm(mL/min) på 4090mL/min, noe som virker mer riktig i forhold til hva jeg har i loopen og hva pumpa skal klare å levere.

I tillegg til dette virker det som flowen har gått ned og IDLE temperaturene har gått opp... :(

 

Ble egentlig mistenksom rett etter montering og at IDLE temperaturene var såpass høyere enn jeg hadde før. Eneste som er forskjellig fra før og nå er den minste radiatoren og det ekstra grafikkortet.

 

Med det forrige oppsettet hadde jeg IDLE vanntemperaturer på ca 27-30grader og LOAD på 40-45 på det meste.

 

Har tittet på Koolance sine hjemmesider og tror jeg blir å bestille den nye 5.25" pumpe+tank deres.

Har litt andre innstillings muligheter på den som jeg ønsker å ha.

Tror ikke jeg tar sjansen på å skru opp den jeg har nå og satse på at den holder tett etterpå.. For høy verdi på komponentene som står i PCen hvis det skulle drite seg.

 

 

Til Komakino

Ja er rimelig sikker på at flowmeteret er riktig satt opp. Er bare 2 muligheter her, og pila står riktig i forhold til flowen.

Frekvensomformeren som skal gi meg rpm har også bare 2 muligheter. Og foreløpig står det på 10/13mm ID for slanger. Og siden det er dette jeg har, antar jeg at det er riktig.

Edited by arZic

Share this post


Link to post

Jeg tror egentlig ikke det er noe i veien med pumpen. Du har en veldig restriktiv loop og selv om radiatorer og blokker ikke skal utgjøre mer enn 4PSI (vet dog ikke hvor restriktive GPU-blokkene er, men man skulle tro de ligger høyere enn enkeltkjerneblokker) nevnte du også at du har en mengde 90" og sannsynligvis en del slange som i verste fall bidrar til at du ender opp på rundt 6PSI som stemmer bra med hva pumpen klarer å levere under slike forhold, altså maks 0.5GPM/2.0l/min.

Share this post


Link to post

Skulle spille BF3 her for noen timer siden.. Vannet ble "kritisk" temp som er 55 grader. (Innstillingene for pumpa, 60 grader er maks) Pumpa begynte å hyle og makset ut vifte- og pumpehastighet.

IDLE temperaturene var oppe i 43 grader med viftene på step 3.

 

Ble lei så jeg demonterte og åpna pumpa. Blåste den med trykkluft og satte den sammen igjen. :dremel:

Fjernet også de 2 verste 90 graderne som var i loopen og blåste flowmåleren.

 

Har gått nå i ca 15 minutter på lekkasjetest og foreløpig ser det bra ut, men skal la det gå til i morgen så jeg er helt sikker. :)

 

Virker for meg nå at pumpa tar bedre, både med tanke på lyd og visuelt i innløpet til tanken.

Håper bare dette ikke er innbilning. :hm:

Kan med det samme si at vanntemperaturene ligger på 25 grader når det bare er vannkjølinga som er i drift.

Problemet med feilsøkingen er at hvis det blir bra/bedre nå, vet jeg ikke hva som faktisk var feil. Med tanke på at jeg endret flere ting.. :p

 

Skal komme med en oppdatering i morgen på hva flowen er på, siden jeg ikke kan få avlest den uten å starte PCen.

Share this post


Link to post

Du spylte ut av radiatorene før du tok dem i bruk? Hvis ikke kan dritten som ligger igjen fra produksjon sette seg i blokkene og i verste fall plugge dem helt. Jeg vet ikke hvor flinke eller dårlige Koolance er på dette, men mine egne fra Coolgate og HardwareLabs var ille.

 

Kunne du lagt ut et bilde av oppsettet?

Share this post


Link to post

Har ikke spylt de nei.. Regnet med at det bare var å koble opp.

Hvordan spylte du de da? Har drenert systemet 3 ganger til nå og ikke kommet noe skit med da, vannet var helt rent.

 

Etter jeg har startet systemet igjen ble det faktisk verre. :( Har pumpa gående på maks nå og den gir ca. 1050mL/min ifølge mengdemåleren. Pumpa stoppet en gang helt under oppstart også..

 

Rimelig sikker på nå at pumpa er skadet. Da jeg tok den opp og blåste den virket den helt ren, og kunne heller ikke se noen visuell skade på den..

Share this post


Link to post

Ved første øyekast kan vannet se rent ut, men ved nærmere ettersyn ser man ofte bittesmå fragmenter. Jeg bruker å koble på slanger og skylle dem med lunkent springvann- ristedansen- og repeat, til de er helt rene.

Edited by Komakino

Share this post


Link to post

Hmm regner med jeg gjør det når jeg setter det sammen neste gang. Blir å bestille ny pumpe så snart Koolance har den på lager.

 

Vurderer også å bytte ut radiatorene fra Kopper til Aluminium. Noen formeninger om det?

http://www.koolance.com/water-cooling/product_info.php?product_id=599

 

Det er oppgitt samme effekt for kjøling som de andre, 1000W, men har bare 18FPI. Så vil tro jeg får bedre luft strøm gjennom en slik kontra http://www.koolance.com/water-cooling/product_info.php?product_id=964

Share this post


Link to post

Aliminium i en loop bestående av andre metaller er en dårlig idé. Med mindre du da bruker et kraftig antikorrosjonsmiddel vil du få problemer.

 

Jeg ville heller skaffet noen andre vifter med høyere statisk trykk, men det er strengt tatt ingenting i veien for at Scythe Ultra Kaze på 3000rpm skulle klare å presse tilstrekkelig med luft gjennom radiatoren du har nå da den bare er 30mm tykk. Vifter på 3000rpm støyer nok derimot noe grusomt så hvis du vil skaffe noen vifter som yter tilnærmet like godt, men som har en mye mer behagelig støyprofil kan du ta en titt på Scythe Gentle Typhoon AP-15.

 

Noen spesiell grunn til at du utelukkende kjører Koolance? Hvis du vil ha gode temperaturer og lite støy kan du se på XSPC RX-360 eller Coolgate360. To av disse med gode vifter på 1300rpm vil være tilstrekkelig for oppsettet ditt. Hvis du i tillegg skaffer en sterkere pumpe og f.eks en Aquaero 5 slipper du forhåpentligvis flere problemer.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...