Jump to content

arZic

Medlemmer
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

4 :)

About arZic

  • Birthday 10/11/1988

Profile Information

  • Kjønn
    Mann
  1. Hmm har nå tenkt litt og jeg vil at dette skal fungere. Så da ser det ut som jeg må ut med en liten formue. Hehe Ser på Caselabs kabinettet at jeg har mulighet til å montere hele 4x480 radiatorer. Da har jeg eventuelt mulighet til overklokking på en senere tidspunkt hvis jeg vil det. Ser jo nå at jeg kanskje burde ha skrevet innlegg her FØR jeg bestilte vannkjøling i god tro.. Det jeg eventuelt ser for meg nå er følgende MAGNUM TH10 Case Koolance RP-401X2 Single 5.25" Reservoir for 1-2 PMP-400 Pumps (2 RP-400 pumper i seriell) 2x XSPC RX480 Quad 120mm Radiator (2 stykker til å begynne med) Koolance TMS-205 Software Thermal Interface Controller + Koolance TMS-EB205 Software Expansion Board (Slik at jeg kan koble til begge pumpene og kunne regulere hastighet. Samt overvåke og sette high/low alarm og kritiske grenser) SilenX 120x120x38mm - 18dBA - 90CFM iXtrema Pro Fan (IXP-76-18) (fornøyd med lyd nivået på disse, og med radiatorer med bare 8FPI kontra 30FPI som jeg har nå. Tror jeg disse vil fungere bra) Vær snill å komme med innvendinger eller andre forslag hvis jeg er helt på jordet igjen.. Mitt mål er bra temperaturer og lavt støynivå. Vil også kunne sette HD6990ene i BIOS#1 slik at jeg får det lille ekstra som de egentlig skal ute på. Ønsker også å kanskje overklokke CPU litt.
  2. Får tenke litt på det da. Vet du om noen kabinetter nom er beregnet for 2x 360 radiatorer eller flere? Kan like så godt anskaffe meg nytt hvis det er det letteste alternativet. Edit. Dette ser ganske interessant ut. http://www.caselabs-store.com/magnum-th10-case/ Ser for meg mange muligheter her.
  3. Eneste grunnen til jeg valgte bare Koolance sine produkter var at jeg likte 5.25" pumpe+tank comboen, slik at det ble lett å motere, og god plass i kabinettet. Så da bestilte jeg like så godt alt fra Koolance Snudde forresten vifta til den lille radiatoren slik at den blåser luft inn i kabinettet i stedet for å ta luft ut. Temperaturene gikk ned ca 4-5 grader da på LOAD. Hmm XSPC RX-360 ser interessant ut. Ser den har bare 8FPI, mot 30FPI jeg har nå. Tror det vil øke luftgjennomstrømningen MYE. Men trenger jeg virkelig 2 slike? Kabinettet jeg har nå har ikke plass i alle fall.
  4. Hmm regner med jeg gjør det når jeg setter det sammen neste gang. Blir å bestille ny pumpe så snart Koolance har den på lager. Vurderer også å bytte ut radiatorene fra Kopper til Aluminium. Noen formeninger om det? http://www.koolance.com/water-cooling/product_info.php?product_id=599 Det er oppgitt samme effekt for kjøling som de andre, 1000W, men har bare 18FPI. Så vil tro jeg får bedre luft strøm gjennom en slik kontra http://www.koolance.com/water-cooling/product_info.php?product_id=964
  5. Har ikke spylt de nei.. Regnet med at det bare var å koble opp. Hvordan spylte du de da? Har drenert systemet 3 ganger til nå og ikke kommet noe skit med da, vannet var helt rent. Etter jeg har startet systemet igjen ble det faktisk verre. Har pumpa gående på maks nå og den gir ca. 1050mL/min ifølge mengdemåleren. Pumpa stoppet en gang helt under oppstart også.. Rimelig sikker på nå at pumpa er skadet. Da jeg tok den opp og blåste den virket den helt ren, og kunne heller ikke se noen visuell skade på den..
  6. Skulle spille BF3 her for noen timer siden.. Vannet ble "kritisk" temp som er 55 grader. (Innstillingene for pumpa, 60 grader er maks) Pumpa begynte å hyle og makset ut vifte- og pumpehastighet. IDLE temperaturene var oppe i 43 grader med viftene på step 3. Ble lei så jeg demonterte og åpna pumpa. Blåste den med trykkluft og satte den sammen igjen. Fjernet også de 2 verste 90 graderne som var i loopen og blåste flowmåleren. Har gått nå i ca 15 minutter på lekkasjetest og foreløpig ser det bra ut, men skal la det gå til i morgen så jeg er helt sikker. Virker for meg nå at pumpa tar bedre, både med tanke på lyd og visuelt i innløpet til tanken. Håper bare dette ikke er innbilning. Kan med det samme si at vanntemperaturene ligger på 25 grader når det bare er vannkjølinga som er i drift. Problemet med feilsøkingen er at hvis det blir bra/bedre nå, vet jeg ikke hva som faktisk var feil. Med tanke på at jeg endret flere ting.. Skal komme med en oppdatering i morgen på hva flowen er på, siden jeg ikke kan få avlest den uten å starte PCen.
  7. Hmm. Frykter at kansje pumpa er skadet eller at det er kommet noe skit i pumpa. Fikk et "spike" på målingen av rpm(mL/min) på 4090mL/min, noe som virker mer riktig i forhold til hva jeg har i loopen og hva pumpa skal klare å levere. I tillegg til dette virker det som flowen har gått ned og IDLE temperaturene har gått opp... Ble egentlig mistenksom rett etter montering og at IDLE temperaturene var såpass høyere enn jeg hadde før. Eneste som er forskjellig fra før og nå er den minste radiatoren og det ekstra grafikkortet. Med det forrige oppsettet hadde jeg IDLE vanntemperaturer på ca 27-30grader og LOAD på 40-45 på det meste. Har tittet på Koolance sine hjemmesider og tror jeg blir å bestille den nye 5.25" pumpe+tank deres. Har litt andre innstillings muligheter på den som jeg ønsker å ha. Tror ikke jeg tar sjansen på å skru opp den jeg har nå og satse på at den holder tett etterpå.. For høy verdi på komponentene som står i PCen hvis det skulle drite seg. Til Komakino Ja er rimelig sikker på at flowmeteret er riktig satt opp. Er bare 2 muligheter her, og pila står riktig i forhold til flowen. Frekvensomformeren som skal gi meg rpm har også bare 2 muligheter. Og foreløpig står det på 10/13mm ID for slanger. Og siden det er dette jeg har, antar jeg at det er riktig.
  8. Har nå satt tilbake de gamle viftene mine. De er dårligere på papiret, men virker som de yter bedre.. I alle fall på lav hastighet. Viftene jeg bruker nå er SilenX iXtrema PRO IPX-76-18 Foreløpig IDLE ligger på: Kjøleblokk CPU: 35 Vann etter radiator: 36 Vann før radiator: 37 Viftene på toppmonterte 3x120 radiatoren blåser luft fra utsiden av kabinettet, mens den lille radiatoren tar luft fra kabinettet. Romtemperatur nå er ca. 21 grader. Men dette er bare målt med å stille på termostaten og se når den slo inn. Skal skaffe meg en skikkelig måler på et senere tidspunkt. Innstallerte HW-monitor og delta temp er IDLE CPU Core#0: 36 CPU Core#1: 38 CPU Core#2: 36 CPU Core#3: 36 GPU: 44 Med tanke på pumpen så gir den ca 1300mL/min på maks hastighet. Har 9 stk. 90graders bend i vannkjølingen, så mistenker at dette gir en mye lavere flow en hva jeg kunne oppnåd ved bruk av lengre slanger eller andre vinkler. Men til gjengjeld er kabinettet mye ryddigere. Kjører pumpa på bare 680mL/min for å miske støy. Og som en nevnte tidligere så er grunnen til at jeg bygget PC med vannkjøling for å få bort støyen. Tenke som så at radiatorene på papiret skulle kjøle 1400W tilsammen og dette skulle holde bra.. Skal teste med en skikkelig BF3 gaming sesion senere i natt eller i morgen. Så skal jeg poste hva de nye LOAD temperaturene er. Edit: ml = 1cm3 dl = 100cm3 ml = 1/100 dl Så 680 mL/min = 0.68 L/min 1300 mL/min = 1.3 L/min Dette er fortsatt lite skjønner jeg. Da pumpa skal kunne gi 8.7 L/min, uten motstand vel å merke. Og ifølge diagrammet på hjemmesiden til Koolance har pumpa ca 20ft motstand på 1.3 mL/h. Som da gir ca. 6 meter vannsøyle = 0.6 bar mottrykk. Dette gir da ca 0.1 bar til overs for pumpa å jobbe med. Eller tar jeg feil her?
  9. Takker for raskt svar. Skrivefeil på flowen. Skal være 650mL/min. Beklager dette. Endret nå. Med tanke på radiatorene så tenkte jeg faktisk først å kjøre med bare den ene 3x120.. Men nå har jo heller ikke viftene vært i nærheten av å gå på full hastighet. Tror de har vært oppe i trinn 7 eller 8. (Skal dobbelsjekke dette) Da tenker jeg at radiatorene gjør en bra nokk jobb, siden det enda er mer å hente fra viftene. Eller tar jeg feil her? Grunnen til at jeg bruker speedfan er muligheten til å sette grenser maks/min grenser på temp og flow, slik at hvis pumpa skulle svikte starter "instantshutdown" og slår av PCen øyeblikkelig. Skal teste ut de andre programmene du nevner. Er på jobb nå så får bli senere i helgen. Mulig jeg husker helt feil på temperaturene... Skal dobbelsjekke når jeg kommer hjem. Romtemperatur varierer noe. Leiligheten blir hovedsaklig varmet opp av PCen, men ligger kansje på 24 - 25 grader når jeg har spilt en stund.
  10. Hei! Er rimelig ny på vannkjøling og har nå satt sammen et system for andre gang og har bare et par spørsmål angående temperaturer på komponentene samt vannet. Systemet mitt; CPU: Intel Core i7-2600K GPU: 2 x PowerColor HD6990 LCS PSU: Corsair AX1200W RAM: G.Skill Ripjaws 4 x 2GB 2133Mhz DDR3 CL8 MB: Gigabyte GA-Z68X-UD7 Har bare brukt Koolance produkter i vannkjølingen (utenom GPUene som kom med ferdigmonterte kjøleblokker og kjølemedie som er av AquaTuning) Vannkjølingen har følgende oppsett: Pumpe+tank - 3x120 radiator (Push) - CPU - 1x120 radiator (Pull) - 2xGPU - Pumpe+tank Pumpe+tank: Koolance RP-1005 3x120 radiator: 30-FPI Copper CPU blokk: CPU-370 1x120 radiator: 30-FPI Copper Slanger: ID: 13mm (1/2") Kjølemedie: Innovatek by AquaTuning Vifter: 4x Scythe Ultra Kaze 3000rpm Kjølepasta: Noctua NT-H1 Temperatur sensor: 2x SEN-AP006G Mengdemåling: INS-FM18 + ADT-FM03 Har montert temperatur sensorer mellom radiator - CPU og mellom GPU - pumpe. I tillegg temp sensor på kjøleblokka til CPU. Mengdemåling står på sugesiden til pumpa. Så til det jeg faktisk lurer på... Hvilke temperaturer burde jeg ligge på? Hva er normalt? Hva er kritisk? Temperaturene IDLE: CPU kjøleblokk: ca. 38 - 43 Temp vann etter radiator: ca. 38 - 43 Temp vann før pumpe: ca. 39 - 45 Speedfan målinger: CPU: 38 - 43 GPU: 38 - 43 Temperaturer LOAD: CPU kjøleblokk: ca. 48 - 52 Temp vann etter radiator: ca. 45 - 52 Temp vann før pumpe: ca. 49 - 53 Speedfan målinger: CPU: 55 - 61 GPU: 55 - 61 Kjører foreløpig grafikkortene på BIOS#2. Skal senere i helgen teste BIOS#1 og se hvor mye bedre det blir mtp spill. CPU går også foreløpig på standard hastighet. Viftene regulerer automatisk hastigheten i 10 trinn, ut fra de 3 temperatur målerne som er montert i kjøle loopen. Pumpa har 10 trinn. Temperaturene er målt når pumpa har gått på trinn 6. Som da har gitt ca. 650mL/min flow i systemet. Hvilke synspunker har dere på dette systemet? Er det bra? Virker temperaturene normale ut fra oppsettet? Kan det bli bedre uten store endringer? Tror jeg har fått med meg det vesentlige. Hvis jeg har glemt noe er det bare å si ifra. Mvh arZic
  11. Så for å eventuelt delta og vinne må man nesten ha en iPhone fra för av? Siden man faktisk må bruke dette programmet for å finne ut "Hva er det mest kreative eller nyttige Dragon Dictation og Dragon Search kan brukes til?" ...
  12. Kjørte 11.5 tidligere driveren for å få BC2 stabilt, og da fikk jeg beskjed om at jeg måtte ha 11.7 eller nyere for å starte BF3. (Dette var 27.09 da, så mulig det ikke må det nå lenger?) Så man må ikke ha de nyeste, men er det noen grund for å ikke legge dem inn? Kjører nå BF3 på "Ultra" flytende på 11.8 drivere, og BC2 virker dønn stabilt på den også. BTW: Noen som har det nye passordet? //arZic
  13. Takk Snabel. Ser ut til at det er driver problemer som var grunnen.. Leste også på et annet forum at det faktisk står i beskrivelsen til 11.8 at BC2 kan crashe og forårsake BSOD med den driveren. Gikk tilbake til 11.5 og ingen crasher enda iallefall! Eneste som har blitt verre er at skjermen til tider begynner å blinke svart og noen ganger blir helt svart i 10 - 40 sekunder, men jeg får vel være fornøyd med det... (hadde det problemet med gammel PCn også) Takker så mye for hjelpen!! Heldigvis ikke noen komponenter som var ødelagt //arZic
  14. Hei Etter å ha investert i ny PC har Medal Of Honor fått ekstremt lange loade tider, og virker nesten som om alt stopper opp. I tillegg har jeg fortsatt problemer med at Bad Company 2 crasher og lukker seg på ca. 1sek, ut til desktop og av og til lager bluescreen. Maskin spec: CPU: Intel i7 2600k GPU: PowerColor HD 6990 LCS edition RAM: G.Skill Ripjaws 4GB (2 x 2GB) 2133MHz DDR3 CL8 Hovedkort: Gigabyte GA-Z68X-UD7, Socket-1155 Windows 7 Ultimate OEM (LOVLIG!) System disk: SAMSUNG SPINPOINT F3 1TB SATA/300 7200RPM 32MB Har ikke overklokket noen ting enda og har vannkjøling på alt utenom hovedkort, og RAM som er avkjølt med vifter. Så overoppheting er ikke problemet. Hadde lignende problemer på BC2 med min gamle PC også, da bare at det til tider crashet rett ut til desktop, aldrig noen bluescreen. (Hadde da AMD prosessor og grafikkort med 2 kjerner) Kan dette være at spillene ikke er optimalisert med 2 kjerne grafikkort? Noen formeninger om dette? Ellers er de eneste delene som er lik mellom min gamle og denne PCen 2 WD green disker som jeg bruker til lagring (ingen systemfiler eller spill), og DVD-brenner. Hadde ingen problemer med MOH med den gamle. Noen som har en formening om hva som kan være problemet? Har bestilt ny HDD for å bytte ut Green diskene for å se om det kan være problemet. (Selv om jeg ikke tror det er dette...) Mvh //arZic
×
×
  • Create New...