Jump to content
Sign in to follow this  
truba

Oppdatering av info i Excel

Recommended Posts

Hei!

 

Jeg holder på å lage en fullstendig oversikt over en del bedrifter i excel. Jeg fikk først utlevert ett eksemplar over alle kundene våre for 1 år siden, jeg har notert i en ny kolonne dato sist kontaktet, og skriblet litt. Nå har jeg fått en oppdatert liste over kundene våre per i dag som skal importeres inn i den listen jeg allerede jobber med. Finnes det noen måte å gjøre dette på uten å kjøre på med copy paste? Det kommer til å ta gruelig lang tid. Jeg har en del kjennskap til Excel osv fra før, men akkurat dette er "way over my head". Data i dokumentet er som følger:

 

| Forhandler | Sist paalogget | (og den jeg har lagt inn selv med dato)

Share this post


Link to post

Det er flere måter å angripe dette. Veldig avhengig av hva du skal. Du skriver ikke versjon eller språkversjon du heller, så jeg går ut ifra norskrpsåklig Excel2007.

 

Det første du bør gjøre er å flytte listene inn i samme fil. Ha begge åpne, høyreklikk arkfane, velf Flytt eller kopier, sikt mot den andre fila.

 

Hvis du skal sjekke om et navn finnes i den andre lista bruker du formel ANTALL.HVIS. Her sjekkes Ark1 A1 mot Ark2 og returnerer antall treff:

 

=ANTALL.HVIS('Ark2'!A$1:A$5000;A1)

 

Gjør dette i begge ark så står det 0 ved de unike.

 

Enklere kanskje er å lime listene under hverandre i samme ark og så sortere (Data-meny, Sorter). Så står de tilhørende under hverandre og det er lett å jobbe / slette det du vil bli kvitt.

 

HTH. Beste hilsen Harald

Edited by Harald Staff

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...