Jump to content
Sign in to follow this  
anderslien

Problemer med Logitech Harmony One universalkontroll

Recommended Posts

Jeg har litt problemer med min Harmony One fjernkontroll.

Har nettopp kjøpt meg ny TV (Samsung 46 Led), og har nå programmert så fjernkontrollen starter tv, hjemmekino og Get box. Den velger også riktige innganger for alle apparatene.

Problemet er at tv'en bruker alt for lang tid til å starte opp, så når fjernkontrollen er ferdig med å velge alle innganger og innstillinger som de forskjellige apparatene skal stå på, slår tv'en seg på. Dette gjør da at tv'en ikke står på riktig inngang, og jeg må starte aktiviteten en gang til, eller velge det på komponenter inne på fjernkontrollen.

 

Har satt rekkefølgen til at den velger inngang på tv til slutt i aktiviteten, men tv'en er fortsatt for treg. Noen tips?

 

(Hadde en Pioneer Kuro 42 Plasma før denne, og på den var det ikke noe problem)

Share this post


Link to post

Jeg har mer eller mindre det samme opplegget og slår aldri av dekoderen i at den trekker så lite strøm. Har ingen problemer i det hele tatt.

 

 

Slår aldri av den jeg heller. Er ikke den som er problemet. Det er Samsung tv'en som er problemet. Den slår seg på for tregt, så fjernkontrollen er ferdig med å starte aktiviteten (starte alt av utstyr og sette de på riktige innganger og kanaler) når tv'en slår seg på. Dette gjør at jeg må velge inngangen selv på komponent tv på fjernkontrollen eller kjøre aktiviteten på nytt.

Share this post


Link to post

Jeg har koble det slik: Dekoder>Receiver>TV og bruker bare HDMI hele veien. Bruker forsterkeren til lyd, kunne velge det i Logitech's program og setter HDMI inngangen på TV til forsterker. Det funker som sagt helt OK. Jeg har ikke forsøkt det med component inngangen på TV, så det vet jeg ikke om funker. Det tar veldig lang tid før TV blir klart og det slår seg vel over til den aktive eller default inngang om det ikke er signal på den du har spesifisert.

Share this post


Link to post

Jeg har koble det slik: Dekoder>Receiver>TV og bruker bare HDMI hele veien. Bruker forsterkeren til lyd, kunne velge det i Logitech's program og setter HDMI inngangen på TV til forsterker. Det funker som sagt helt OK. Jeg har ikke forsøkt det med component inngangen på TV, så det vet jeg ikke om funker. Det tar veldig lang tid før TV blir klart og det slår seg vel over til den aktive eller default inngang om det ikke er signal på den du har spesifisert.

 

Tror du misforstår. Har ingen ting med at den inngangen jeg har valgt ikke har signal enda. Problemet er bare det at tv'en slår seg på for tregt, så fjernkontrollen velger inngang på tv'en før den har slått seg helt på. Dette gjør at når tv'en først kommer på, står den ikke på den riktige inngangen. Jeg skulle modifisert timeren på fjernkontrollen så den bruker lengre tid på aktiviteten.

Share this post


Link to post

Det jeg skulle lagt inn på aktivitetene på fjernkontrollen, var rett og slett en forsinkelse. Hadde jeg hatt en forsinkelse før den bytter inngang på tv'en, hadde problemet vært løst. En forsinkelse på 5 sekunder hadde vært nok. Noen som vet om det er mulig?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...