Jump to content
Sign in to follow this  
Jan-E.

Mobilt bredbånd i Mint

Recommended Posts

Jeg har liggende et Option globetrotter gt max e som jeg lurer på om funker hos Telenor. Når jeg skriver lspci i terminal får jeg: 04:00.0 Network controller: Option N.V. Qualcomm MSM6275 UMTS chip

Skal kortet dukke opp på skjermen når jeg plugger det i?

Share this post


Link to post

Hva mener du med om kortet skal poppe opp på skjermen din? Hvis du tenker på at den starter connectivity programmet som i windows så nei :)

Share this post


Link to post

Hva mener du med om kortet skal poppe opp på skjermen din? Hvis du tenker på at den starter connectivity programmet som i windows så nei :)

Nei jeg tenkte på om det monteres..

Share this post


Link to post

Jeg hadde Linux Mint for et halvt år siden med Netcom mobilt bredbånd og Ubuntu nå med mobilt bredbånd. Det er ikke noe verre enn å dytte det mobile bredbåndet i USB porten og gå inn på (System -> Innstillingr ->)"Nettverkstiilkoblinger". Der velger du Mobilt internet og da følger du bare guiden fra a til å, så volla og det fungerer.

Share this post


Link to post

Jeg hadde Linux Mint for et halvt år siden med Netcom mobilt bredbånd og Ubuntu nå med mobilt bredbånd. Det er ikke noe verre enn å dytte det mobile bredbåndet i USB porten og gå inn på (System -> Innstillingr ->)"Nettverkstiilkoblinger". Der velger du Mobilt internet og da følger du bare guiden fra a til å, så volla og det fungerer.

Ok. Har bestilt meg simkort nå..

Share this post


Link to post

Nå har jeg fått simkortet fra Telenor, men får ikke koblet til. Kortet (PCMCIA) gikk fra å blinke rødblå til å blinke rødt og jeg tror det skal blinke blått når alt er som det skal være...

 

dmesg

[ 4487.656311] nozomi 0000:04:00.0: Init, new card found

[ 4487.656321] nozomi 0000:04:00.0: enabling device (0000 -> 0002)

[ 4487.656334] nozomi 0000:04:00.0: PCI INT A -> GSI 19 (level, low) -> IRQ 19

[ 4487.656342] nozomi 0000:04:00.0: Card type is: 2048

[ 4487.965854] nozomi 0000:04:00.0: Version of card: 3

[ 4487.966041] nozomi 0000:04:00.0: Initialization OK!

[ 4488.782743] nozomi 0000:04:00.0: Device READY!

[ 4572.918958] pcmcia_socket pcmcia_socket0: pccard: card ejected from slot 0

[ 4572.952478] nozomi 0000:04:00.0: PCI INT A disabled

[ 4587.224071] pcmcia_socket pcmcia_socket0: pccard: CardBus card inserted into slot 0

[ 4587.224120] pci 0000:04:00.0: reg 10 32bit mmio: [0x000000-0x0007ff]

[ 4587.224358] nozomi 0000:04:00.0: Init, new card found

[ 4587.224368] nozomi 0000:04:00.0: enabling device (0000 -> 0002)

Edited by Jan-E.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...