Jump to content
Sign in to follow this  
JoHNxD

Nettleser-problemer, sider bruker lang tid på oppstart.

Recommended Posts

Hei, jeg har et problem angående Google Chrome, og diverse andre nettlesere.

Når jeg starter Chrome, Safari eller IE så bruker den ofte 20+ sekunder før den begynner å laste en side. Når den har lastet går alle sider (og den samme som ble lastet først) fort og normalt igjen.

Så hvis jeg lukker nettleseren og åpner den igjen skjer akkurat det samme!

 

Har ikke merket dette før nå, så har ikke sjekket hjemme enda, og her på skolen har vi 100 mbit ned og 20-30 opp.

Og maskinen ble formatert igår (men det funket fint igår hjemme med Chrome) og den får 10k i 3Dmark 06 og 5,9 i Windows 7 ytelses-testen, så er ikke noe galt med den.

 

Da jeg skulle levere PCen til datateknikkeren (for et annet problem, men som omhandler nettverket, nettet stopper plutselig og funke uten grunn osv.). Uansett, så sa han at det skjedde pga. Google Chrome. At Google Chrome gjorde de andre nettleserne dårlige også (Men Firefox og Opera funker fint)

 

Hva kan være problemet?

Forresten, jeg har søkt, men de fleste treffene kom om trege PCer eller internett.

 

Edit: Nvm, alt funker fint hjemme på både trådløsen og med kabel. Sikkert noe galt med skolens nett.

Edited by JoHNxD

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...