Jump to content
Sign in to follow this  
peace2

[LØST] Tregere med lader , raskere med batteri! hva kan feilen være?

Recommended Posts

Når jeg har på laderen går maskinen utrolig treigt, når den går på batteri er den rask som normalt.

jeg har prøvd å legge inn windows på nytt , prøvde først xp å der stopper pc-en opp når den laster inn filer , det kommer melding om korrupte filer. prøvde windows vista nå å det går utrolig treigt med installasjonen (2-3 timer) . driver å installere vista nå. tenkte jeg kunne spørre om noen vet hva feilen kan være.

 

pc-en har fungert fint med vista før , men en dag jeg starta den å fikk bluescreen etter windows logoen, jeg rakk ikke å lese hva som stod for den forsvinner veldig sjapt.

hadde mistanke om det var harddisken , men det var den ikke... mistenker nå prosessor / grafikkkort.

 

kan nevne at jeg spilte et spill siste gangene før dette skjedde , pc-en ble varm en del ganger og slo seg av for å kjøle ned ...

 

Pc-en er en HP compac nw9940. med ganske ok kapasiteter... :hmm:

Edited by peace2

Share this post


Link to post

Nå er jeg ferdig med installasjon av vista. det gikk bra denne gangen . installasjonen tok 3,5 timer (med lader)

pc-en fungerer meget treigt når man har på lader. med batteri fungerer det utmerket bra hva kan dette være av ? laderen reduserer hastigheten noe med 90%

Share this post


Link to post
Nå er jeg ferdig med installasjon av vista. det gikk bra denne gangen . installasjonen tok 3,5 timer (med lader)

pc-en fungerer meget treigt når man har på lader. med batteri fungerer det utmerket bra hva kan dette være av ? laderen reduserer hastigheten noe med 90%

Jeg tror du har en kontaktfeil i ladepluggen i kabel og i sjassi. Det bruker å bli brent belegg inni den. Dette gjør at det belegget isolerer imot strømmen som vil inn til batteriet. Derfor bør du rense begge deler. Ta ut nettkabelen og begynn i det små. Få litt formula 556 inn og rusk forsiktig med en stoppenål eller en minitrekker som er flat i enden. Ikke bryt, bare puske forsiktig i kontakten. På pc er det litt vanskelig å rense, men prøv der også med 556. Problemet er vel snarere det at du ikke får nok støm igjennom pluggen når batteri-nivået blir lavt- så kan du kjenne på pluggen om den er varm. Er den varm så er mistanken min rett.

 

Edit:Er den ikke varm, så tror jeg kontakten og laderen kanskje bør testes ut for feil. Forstår deg slik at du lader opp batteriet uten å ha pcen på?

 

 

Vennligst

 

BmOnline

Edited by BmOnline

Share this post


Link to post

Eller eventuellt sende maskinen på reparasjon om noe slikt er tilfelle. Gjør du noe som BmOnline foreslår her tror jeg de lurer svært mye på hva du har drevet med og får neppe dekket en reparasjon på garanti... Ikke prøv på småsketchy reparasjoner selv når det faktisk er noe galt med maskinen.

 

Har lest ganske mange svar du har gjort BmOnline, og jeg må si mange av de virker litt tvilsomme.

Edited by fUsiOn

Share this post


Link to post

Har opplevd på en kraftig Dell som hadde ca 120 W lader at den gikk ned på hastighet når en koplet til 90 W lader, også den original Dell. Kan det være at du har for svak lader, men jeg antar du bruker den som fulgte med maskinen og da skal det jo ikke være noe problem.

Share this post


Link to post

Hei igjen folkens!

Tusentakk til innspill , jeg fant ut feilen! :D jeg prøvde samme lader på pc-en til brorn min (vi har like ladere) å vifta hans spant noe voldsomt fort at vi måtte ta ut kablen fort! (gikk bra) , så prøvde vi hans lader i min pc å da fungerte det utmerket bra!:D ska bestille ny lader snart tenker jeg ^-^

Share this post


Link to post

kjøpe ny lader idag (90w) , pcn funker bra nå men jeg får en popup boks hver gang jeg kobler til laderen at jeg bør koble en lader med mer kapasitet for å oppnå bedre ytelse, hva vil det si? , hvilken lader må jeg velge? pcn er en HP Compaq nw9440...

Share this post


Link to post
kjøpe ny lader idag (90w) , pcn funker bra nå men jeg får en popup boks hver gang jeg kobler til laderen at jeg bør koble en lader med mer kapasitet for å oppnå bedre ytelse, hva vil det si? , hvilken lader må jeg velge? pcn er en HP Compaq nw9440...

Hei!

 

Da er det vel naturlig at du får den laderen som originalt ble levert til din maskin, dvs samme type som leverer den strømmen som står i spesifikasjonene. Hva står det på den gamle laderen? 120 watt?

 

 

Vennligst

 

BmOnline

Edited by BmOnline

Share this post


Link to post

<!--quoteo(post=15235637:date=16/02-2010 : 23:39:name=peace2)--><div class='quotetop'>QUOTE(peace2 @ 16/02-2010 : 23:39) <a href="index.php?act=findpost&pid=15235637"><{POST_SNAPBACK}></a></div><div class='quotemain'><!--quotec-->kjøpe ny lader idag (90w) , pcn funker bra nå men jeg får en popup boks hver gang jeg kobler til laderen at jeg bør koble en lader med mer kapasitet for å oppnå bedre ytelse, hva vil det si? , hvilken lader må jeg velge? pcn er en HP Compaq nw9440...<!--QuoteEnd--></div><!--QuoteEEnd-->

Hei!

 

Da er det vel naturlig at du får den laderen som originalt ble levert til din maskin, dvs samme type som leverer den strømmen som står i spesifikasjonene. Hva står det på den gamle laderen? 120 watt?

 

 

Vennligst

 

BmOnline

Hei igjen!

Ja det stod at det var 120 watt, har tatt nye laderen tilbake for bytting , dem hadde ikke 120 watt men en 180 watt istedet , de sa at den ville fungere like bra , Kan dette stemme fint? skader det om man har høyere ampar og samme volt?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...