Jump to content

8Wind

Nye medlemmer
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 :)
  1. Tusen takk for innsatsen! Håper det ble uten varige mén. 😄 Dette var den endelige bekreftelsen jeg trengte på at det er noe galt enten med min maskin eller mitt batteri.
  2. I høyeste grad en hobbybruker, men jeg prøver da å la maskinen gjøre jobben. Dersom 2ah ikke holder kan Ryobi heller ikke markedsføre muttertrekkeren med et 2ah-batteri på den måten de gjør. Enig. Jeg heller også i den retning. Har sendt inn en henvendelse til Ryobi via den norske nettsiden deres. Så får vi se hva de svarer (eller om de svarer i det hele tatt). Takk for tilbakemelding. Nok et tegn at noe ikke stemmer med maskin og/eller batteri jeg har. Vet ikke helt hvor vanskelig noe sånt skal være, men jeg prøvde nå å sette på en av de medfølgende pipene og holde igjen muttertrekkeren med håndkraft. På hastighet 3 går det fint uten at jeg trenger å ta nevneverdig i. Hvor vrient burde noe sånt være?
  3. Skjønner, takk. Får det dog fortsatt ikke helt til å rime at et potensielt "gammelt" 2ah-batteri skal dra 210 nm (ref YT-video), mens "nytt" da ikke skal klare 100 nm engang. Jeg har brukt kraftpipe 21mm med plastkappe til felger fra Thansen. Godt mulig. Men fortsatt: i videoen jeg refererer til dras altså bolt strammet med 210 nm lett av med et 2ah-batteri fra Ryobi. Mitt 2ah er ikke i nærheten (klarer ikke 100 nm). Samme muttertrekker, samme batteri. Forklaringen er dermed ikke så enkel som at det som trengs er et 5ah-batteri. I "pakken" jeg har kjøpt reklameres det fra Ryobi selv med at denne muttertrekkeren, levert med et 2ah-batteri, har et dreiemoment på 400 nm. Jeg skjønner at 400 nm kanskje er teoretisk, men jeg forventer da at den i alle fall klarer vesentlig mer enn 100 nm. Jeg vil enkelt og greit ha en trekker som leverer i nærheten av det som loves i markedsføringen. Det er ikke voldsomt urimelig?
  4. Selvsagt. Bruker en hjulpipe (21 mm) fra Thansen med plast rundt (for å beskytte alufelgene litt ekstra). Har også prøvd de medfølgende pipene. Hvilke ah leverer gammelt og nytt batteri du har prøvd?
  5. Vel. At et 5ah-batteri ikke automatisk er løsningen blir greit bekreftet av videoen over her, der en Ryobi r18iw3 muttertrekker og et 2ah-batteri drar av bolt strammet til 210 nm. Jeg har samme maskin og samme batteri, men den klarer ikke engang 100 nm. Jeg er enig i at et 5ah-batteri vil gi noe mer power enn et på 2ah, men forskjellen er neppe enorm.
  6. Altså, her er en interessant video. Han her drar da vitterlig easy-peasy av bolt/mutter opp til 210 nm, med det som ser ut som det eksakt samme kittet jeg har (2ah-batteri). Mens min maskin altså ikke har sjans på en mutter strammet til 100 nm... 😮
  7. Mulig det er svaret, men har du testet med 2ah og ikke fått det til? Hvis 2ah-batteriet ikke kan løsne en mutter strammet til 100 nm er det jo en vits av et batteri, eller... 😅
  8. Fulladet batteriet rett før bruk. Det er vel en viss sammenheng mellom ah og ytelse, men skjønner likevel ikke at maskinen med 2ah-batteriet skal slite med å løsne 100 nm... Tar jo så vidt i når jeg løsner en mutter på 100 nm med latmannsarm og håndkraft (og jeg er langt fra noen muskelbunt). Takk, det ville vært fint! Da får jeg kanskje en pekepinn på om jeg faktisk har noe å klage på eller om jeg kanskje blir nødt til å bite i det sure eple og gå til anskaffelse av et 5ah-batteri.
  9. Beklager at jeg drar opp igjen en eldre tråd her, men hva endte du opp med å gjøre, avtrekkeren? Jeg har nemlig nøyaktig samme "problem". Kjøpte en Ryobi muttertrekker (nærmere bestemt denne pakka) til hjulskift i april i år. Dette er jo en testvinner mot proffmerker som Bosch, Milwaukee og Makita, så jeg tenkte at den vil holde lenge til mitt forsiktige hobbybruk (ca. to ganger i året). Men til min overraskelse klarte den ikke å dra av boltene da jeg skiftet hjul i april. Jeg tenkte da at jeg kanskje hadde dratt til for mye sesongen før og lot det ligge. Men så prøvde jeg igjen i dag – med samme resultat. Den står bare og klikker selv på hastighet 3 (som ifølge manualen skal klare 400 nm). Jeg har en bil med hjul som riktig nok skal trekkes til med 175 nm. Det er jo mye, men nå gikk jeg litt mer vitenskapelig til verks: Jeg brukte momentnøkkel og strammet mutteren til 100 nm. Prøvde muttertrekkeren for å løsne, men igjen uten suksess. Den står bare og «klikker» (på nivå 3) og klarer ikke dra av en mutter som altså er strammet til 100 nm. Noen som har noen tanker før jeg eventuelt går videre til butikk og klager? Kan det være noe galt med min maskin? Skal den ikke kunne gjøre en bedre jobb enn dette? Eller er den rett og slett ikke sterkere?
×
×
  • Create New...