Jump to content

mikaelandre

Medlemmer
  • Content Count

    348
  • Joined

  • Last visited

Community Reputation

0
  1. Bråk er ikke noe problem, greia støyer en masse fra før, men varme kan bli et problem. Så det betyr vel at jeg kan kjøpe hva som helst som er 40X40X10, 12V, 8+ CFM og 7000+ rpm. Høres bra ut, for det er ikke så enkelt å finne den originale vifta...
  2. Tusen takk for svar. Hva må jeg passe på om jeg kjøper et annet merke? Samme Volt, Watt, CFM, tilkobling, størrelse++? Jeg må nok ha 10mm dybde.. Av de jeg ser i prisguiden finner jeg ingen med 8CFM og 7000rpm, som min vifte har. Er dette viktig?
  3. Hei, jeg trenger å kjøpe en pc-vifte for å erstatte en som er ødelagt, og lurer på om dere har noen tips til nettbutikker som selger dette. Vifta jeg trenger er: Sunon MagLev KDE1204PFV1, 11.MS.AF.GN, DC: 12V, 1.1W Link til katalog: http://www.sunoneurope.com/ecatalogue/magl...an/p17-4010.pdf Jeg har søkt på Google, men ingen av treffene jeg fikk var fra butikker jeg har hørt om... Hva tror dere feks om denne: http://us.100y.com.tw/PNoInfo/52957.htm?
  4. aha, jeg tenkte automatisk hd pga den første feilmeldingen med crcdisk.sys. Det er ikke floppy på maskina, men skal se om jeg finner en boot cd jeg kan teste med. Hva kan jeg evt gjøre for å fikse den om det ikke er hd? er det mulig å bytte psu eller hovedkort selv? Jeg kunne kanskje kjøpt en bedre pc for veldig lite, men er jo litt gøy å få den til å fungere
  5. Hei! Jeg har en Dell Inspiron 8500 som jeg ikke har brukt på noen år som jeg tenkte å få liv i. Problemet er at den ikke vil boote. Den har en litt merkelig oppførsel ved boot: 1. boot: Safe Mode, kommer den til driveren crcdisk.sys hvor den henger en stund, før jeg får blåskjerm. Slår seg av av seg selv. 2. boot: skjer ingenting (helt svart skjerm. lampen som viser om maskinen er på lyser, men ingen av de andre). Må slå av manuelt. Venter litt... 3. boot: får en blinkende strek øverst til venstre på skjermen, kommer ikke videre. Må slå av manuelt. 4. boot: svart skjem, lampen for Caps Lock (!) blinker noen ganger. Maskinen slår seg av av seg selv. Maskinen er fra 2003, og kjører Windows Vista Business (en veldig tidlig versjon, rett etter lansering). Jeg mistenker at jeg må kjøpe ny harddisk. Hvor kan jeg i så fall få tak i en slik? Og hvordan kan jeg finne ut om det er det som er problemet? Håper noen kan hjelpe! Mikael
  6. Jeg har et problem med noen av tastene på laptopen min. De sluttet plutselig å fungere, det skjer ingenting når jeg trykker på de. Tastene det gjelder er f9, 9, o, l, ., og "høyre-museklikk-tasten". Alle disse henger sammen, så jeg antar at det er den stripa som på en eller annen måte har sluttet å fungere. Laptopen det gjelder er en HP nc6400. Den er bare 1 år gammel, så den skal ikke være utslitt enda. Tastaturet er også relativt rent, og det har ikke skjedd noe med det i det siste som kan ha forårsaket dette. Problemet oppstod etter at jeg hadde hatt med laptopen på en reise, så kanskje den har fått seg et smell ved transport? Noen som har et tips til hva jeg kan gjøre? HP sine nettsider hadde skuffende lite informasjon om tastatur. Jeg har tenkt på å rense tastaturet, men vet ikke helt hvordan jeg bør gå fram. Kan jo være så enkelt som at det er støv som hindrer signalene fra tastene.
  7. for å iterere en ArrayList har du i utgangspunktet 2 måter, vanlig for-løkke og en for each løkke. Personlig liker jeg for-each best. for-løkke: Fasong f; for(int i = 0; i < liste.size(); i++){ f = liste.get(i); // Gjør ting med fasongen } for-each: for(Fasong f : liste){ // Gjør ting med fasongen } for å tegne er jeg ikke helt sikker, lenge siden jeg har holdt på med swing, men det er vel noe slikt som panel.add(f); eller noe lignende. Med ekstra parametre etter hvilken layout manager som er brukt.
  8. feilmeldinger om type safety er warnings, og programmet kjører fint like vel (ihvertfall i java 1.5). For å hindre disse må du spesifisere hvilken type objekt som skal inngå i strukturen din. for en arraylist med Integer objekter blir det ArrayList<Integer> liste = new ArrayList<Integer>(); I ditt tilfelle: TreeSet<Comparator> set = new TreeSet<Comparator>(...
  9. Godt tenkt Her er artikkelen hos microsoft: http://support.microsoft.com/kb/922976 Her er et innlegg på forumet til Microsft TechNet, der samme og tilsvarende problem med Vista og ICH7R Sata Raid (det er problemer både med RAID og AHCI): http://forums.microsoft.com/TechNet/ShowPo...47248&SiteID=17
  10. jeg fant ut hva som var problemet. Det viser seg at driverne til Intel Storage Matrix ett eller annet er skikkelig dårlige for Vista. Trikset er derfor å gå inn i BIOS og sette disk controlleren til å bruke ATA i stedet for AHCI. Men vær oppmerksom på at det er problematisk å bytte tilbake etter installasjon, mest sannsynlig vil ikke maskinen boote. Microsoft har gitt ut en KB artikkel som forklarer hvordan dette kan fikses, men den fungerte ikke for meg. Så for å bruke AHCI med en del intel controllere så må man nok vente på bedre drivere
  11. Hei! Jeg prøvde denne posten i den lange vista-tråden, men frykter den forsvinner litt der, så jeg prøver med en ny. Kanskje flere som har samme problem også. Jeg har problemer med å installere vista, og lurte på om noen her kan komme med et tips eller to. Jeg booter fra DVD, og har formatert den partisjonen jeg ønsker å installere på. Formatering tok relativt lang tid, sammenlignet med installering på laptop, men antar det er pga større disk. Så kommer problemet. Under installasjonsprosessen kommer den til "Pakker ut filer (0 %)..." og der blir den stående... Jeg prøvde i helga å bare la den stå, og da holdt den på i ca 9 timer før jeg la meg, og når jeg stod opp så hadde den forsøkt å boote og ikke funnet harddisk (eller var det os?). Har forsøkt flere ganger, med 2 forskjellige DVD'er og 2 forskjellige DVD-stasjoner, med samme problem hver gang. Nå har den stått i ca 30 min, og kom nettop til 1 %, så noe er feil. Maskinen er en Dell Dimension 9150. Noen som har tips? Har prøvd diverse "Vista Readyness" tools, både fra Dell og Microsoft, men har alltid fått beskjed om at jeg kan installere...
  12. jeg har brukt CMS made simple. ikke brukt det mye enda, men ser bra ut og tror det skal dekke alle dine behov. design lages helt og fullt med css.
  13. Hei! Jeg har problemer med å installere vista, og lurte på om noen her kan komme med et tips eller to. Jeg booter fra DVD, og har formatert den partisjonen jeg ønsker å installere på. Partisjonen tok relativt lang tid, sammenlignet med installering på laptop, men antar det er pga større disk. Så kommer problemet. Under installasjonsprosessen kommer den til "Pakker ut filer (0 %)..." og der blir den stående... Jeg prøvde i helga å bare la den stå, og da holdt den på i ca 9 timer før jeg la meg, og når jeg stod opp så hadde den forsøkt å boote og ikke funnet harddisk (eller var det os?). Har forsøkt flere ganger, med 2 forskjellige DVD'er og 2 forskjellige DVD-stasjoner, med samme problem hver gang. Nå har den stått i ca 30 min, og kom nettop til 1 %, så noe er feil. Maskinen er en Dell Dimension 9150. Noen som har tips? Har prøvd diverse "Vista Readyness" tools, men har alltid fått beskjed om at jeg kan installere...
  14. hvis du vil ha alt på sql kan du bruke subquery: SELECT * FROM ( select * from linker ORDER BY RAND() LIMIT 10 ) AS l order by name;
×
×
  • Create New...