Jump to content

F*** a duck

Medlemmer
  • Content Count

    92
  • Joined

  • Last visited

Community Reputation

0

About F*** a duck

  • Birthday 03/23/1985
  1. Har pci-e (nforce 4 og sli brikkesett, noe smart epox har lagd.... m\754 socket) Så cpuen min vil ikke duge? .. ville tru den hadde holdt litt til jeg da.. Er det noen andre har noen inspill her ?
  2. Hei folkens:) Sitter nå med en pc som ikke her helt med de nyeste spillene Har nå (754) amd3000+@2.2 1gb @220 mhz 3-2-3-10 6600gt 128 Tanken min er da og kjøpe nytt skjermkort 8800gts320mb. det j da lurer på er om prosessoren min vil holde med, regner med at 6600gt kortet mitt er den STORE flaskehalsen her.. Eller er prosessoren min såpass treig at det ikke vil hjelpe stort med 8800gts? Er det noen her som kan gi en pekepin på hvor stor ytelses forbedring dette vil gi? vil jeg fks. kunne spille bioshock, overlord, crysis, på en brukbar fps @ fks 1650x1050, no AA.AF? Håper noen her kan hjelpe , Mvh F**** a duck
  3. Hei folkens. Leste i en artikkel her på HW.no at 6800gt (agp) korta ville synke under 2000kr. har skjekket prisguiden, "litt" for dyrt enda. Når vil dette skje? noen som finner noe billigere en i prisguiden bare si i fra Ang. 6800GS som skal dukke opp når som helst, vil denne bli utgitt i agp ? Mvh. f*** a duck
  4. takk for det. !F;rste/4/5 gang jeg starta pcen etter bios var corupted , "bios corupted" kommer p[ skjermen og floopy needed. og den bare sto der . men n[ skrur pcen seg av bare par sek etter at jeg har skrudd den p[ enten jeg har i disket eller ikke. sl[r seg av f;r den rekker og lese floopyn.. Hva kan v're feil?? er det slik at jeg m]]] ha pci-skjerkort? el. isa.. H[per noen kan hjelpe. mangler ' ; [ Mvh. F*** a Duck
  5. Hei Flasha biosen min i g[r . *msi k8/neo.Platinum* brukte et program som het winflash, som jeg har brukt mange ganger f;r uten noe problemer. midt i bios programeringa , skjer det en feil, jeg m[ restarte , da faar jeg besked om bios is corupted , boot block needed , noe i den duren , den spurte etter a: floopy , s[ er vel "redda". Har s;kt mye p[ nettet utten hell, H[per noen kan hjelpe. Mvh. f*** a duck
  6. synd men sant har min ocz 3500EB gått ut av produksjon, er på leit etter en 512mb brikke som vil klare matchen med ocz. et meget stort pluss om minne brikken kan kjøre på 2,75-2,8v @ 2,5-3-2-10 @ddr220(for og matche instillingen på min ocz). bled kankje litt mye og forlange , Men håper noen kan stå til hjelp. HK: MSI K8NEO-Platinum (754) Mvh.F*** a duck
  7. følge av lanseringen av 7800gtx , skulle det ikke komme et priskutt på 6 serien ? evt. når ?
  8. følge av lanseringen av 7800gtx , skulle det ikke komme et priskutt på 6 serien ? evt. når ?
  9. Hei. Jeg har en pc med store problemer *msi k8neo-platinum 754 *amd64 3000+ 754 *ocz 3500EB 1 stk 512mb *aspire 520w *gainward 6800le *vann kjøling på cpu, god kab. temp , normal temp på skjermkort.... Her kommer prob: Siden jeg satt sammen pcen i august , har jeg hatt store problemer med stabilitet. har vert igjennom 1 stk. 350w(F\s) 1stk. 250w q-tek:( . så kjøpte jeg en aspire 520w. i november 04 . den røyk etter 2-3 min. Den bled sent tilbake med hovedkort cpu, minne . jeg fikk tilbake ny psu. nytt "demo" hovedkort av samme type. Pcen gikk som normalt i ca 1uke. dermed begynte det og oppstå ustabilitet. og slik har situasjonen vert til i dag. Beskrivelse: under windows , og normalt bruk er den helt stabil. men skal jeg spille spill som hl2 , doom 3 , div. andre spill. slår maskinen seg av etter 1-5min. merkelige er at når pcen blir satt under stress , begynner psu. og lage rare hørbare høyfrekvente "pipelyder" dette skjer også når jeg fks. scroller nedover en internett side(1 scroll = 1 rar pip, varierer i styrke) , hvor cpu må generere fram bilder( hehe er d ikke sånn?). i slike tilfeller kommer denne lyden. MEN prøvde meg i sta med et ati 9200 , med vesentlig lavere effekt forbruk, pipelyden fra psu , bled borte og alt av spill var 100% stabilt. så da sitter jeg med problemet psu eller skjermkortet ... jeg vil tippe PSU , lager ustabilitet, dette pga pipelyden... *pcen kjører alle normale instillinger , bios er oppdatert, prøvd forskjellige windows ver. og drivere. er ganske sikker feilen ikke ligger i software. Dette bled meget rotete , beklager..... Håper noen kan hjelpe. Mvh f*** a duck
  10. har installert win-64. alt virker som det skal , bortsett fra lydkortet mitt ser at creative enda ikke har kommet ut med noe driver compaktibel med audigy 2 VALVE kortet.. jeg har prøvd meg på augidy 2 ZS (64x) driveren . uten hell.. (og 32-bit versonen ) Noen her som kan hjelpe meg? Mvh. F*** a duck
  11. Oløøø .... Har sett den i real life , døds bra :):)
×
×
  • Create New...