Jump to content

billywillie

Medlemmer
  • Content Count

    911
  • Joined

  • Last visited

Community Reputation

103 :)
  1. Takk for tipset. Var kun å justere batteri ytelse så blei den frisk og fin.
  2. Drivere er oppdatert og kjølevifta og kanaler er helt nyrenset. Skal sjekke batteritid
  3. Asus ux32vd ca 7 år gammel. Intel Core i7 (3. generasjon) 3517U / 1.9 GHz Den smålagger på video, alt av nettvideo,yotube, netflix osv så virker det som den går over små fartsdumper kontinuerlig. La inn windows på nytt for ca 3 uker siden men problemet er der fortsatt. Har greit med minne (10gb ram) og masse ledig hd. Har vurdert å bytte til ssd men denne skal vel fungere med vanlig hd! Noen som har tips?
  4. Takk for tips, kjørte gjenoppretting på vanlig måte og win 10 ligger som ønsket. Maskinen ble også helt frisk. Var jo egentelig veldig enkelt.
  5. Har en Asus ux32vd som jeg kjøpte ny for noen år siden. trenger å legge in windows på nytt da pc lagger ganske mye. Men hvordan fungerer dette. Den kom jo med win7 som senere ble gratis oppgradert ti win10. Men hvis jeg resetter legger den da in den gamle win 7 versjonen som jeg regner med ligger i en skjult partisjon på hd siden jeg ikke har cd drev. Noen som har gode råd før jeg prøver og også korrekt fremgangsmåte.
  6. Jepp, sendte inn min for å reklamere på ladeporten som var helt løs. Fikk avslag da jeg hadde liten sprekk i skjermen!
  7. Trenger ikke bytte manifold, den kan også skrues av og renses.
  8. Har en stasjonær pc som plutselig ikke har nett. Men kobler jeg til nett ved å dele mobilnettet via tlf fungerer det. Har andre pc som ikke har noe problem med nett via ruter. Har restartet ruter uten hjelp. Legger til at jeg kobler til trådløst.
  9. Har elendig lys på blend som er xenon (d2s pærer). Men det jeg ikke skjønner noe av er når jeg skifter til fullys så lyser xenonpæra mye kraftigere Noen som har tips?
  10. Tviler sterkt på det. Tok bilde av videoen din og der ser du at bolten mangler.Bolten skal igjennom den svarte. Dessuten skal ikke glippe mellom caliper og feste være slik. Skal være nesten tett.
  11. Du har ikke skrudd på glidere igjen. Antagelig bare den ene siden den henger på plass. Kan være lurt ¨sjekke denne; https://www.youtube.com/watch?v=8IxJFoZxKaE
×
×
  • Create New...