Jump to content

Bocoraton

Medlemmer
  • Content Count

    184
  • Joined

  • Last visited

Community Reputation

26 :)
  1. Ja kabinettet er nytt det også. Fra netonnet. Men han greier seg uten fungerende led. Samt da blir ventetiden hans enda lengre. Vi blir fornøyd så lenge de fikser opp i de kortsluttede hovedkorta.....
  2. 99 % sikker på det. Så de blir ikke koblet til pånytt. Hvis du ser på hovedkortet der kortslutningen er står det LED1U3. Og eneste forandringen jeg gjorde var og koble til led. Bare håper Netonnet tilbakebetaler hovedkortene nå.
  3. Ja, helt sikker på at alt var koblet riktig nå. Koblet opp alt unntatt led lysene. Innstalerte Windows og driver. Restartet 5-6 ganger. Skulle så bare koble til ledlysene (ferdig montert i kabinett) og skru på veggene. Koblet fra strøm, strømkabel og startet den så all strøm var borte. Satt i ledkabler og startet på nytt. Og da kortsluttet hovedkortet. Du ser kortslutningen helt øverst til høyre i bilde. De andre delene er ikke ødelagt selv om hovedkortet kortslutter?
  4. Etter og ha innstalert windows og fått alt til å fungere så gjensto kun og koble til led. Tar strømmen, setter inn led og hd led. Og vips så kortslutter hovedkortet. Så da er det bare og bestille nytt hovedkort igjen.... Men skal jeg klage på kabinettet? Eller hovdkortene som driver å kortslutter?
  5. Nytt hovedkort kommer imorgen. Så da oppdaterer jeg etter det
  6. Da har jeg fått testet skjerm og skjermkort på annen pc. Disse fungerer. Har satt i alle standoff skruer riktig. Satt inn alle kabler og komponenter pånytt. Men nå starter den ikke i det hele tatt. Jeg mistenker at hovedkortet er ødelagt og har kjøpt nytt, venter på det. 1. Så lenge det er en "ledstripe" som lyser på hovedkortet så er det ikke noe feil på strømforsyningen? 2. Det kan fortsatt være feil på hovedkortet selv om det lyser en "ledstripe" på det? 3. Er det noen annen måte og prøve og starte den på enn av/på knappen? 4. Siden det ikke er liv i det hele tatt sitter jeg igjen med at det enten er hovedkort eller cpu som er ødelagt. Hvis cpu er ødelagt ville viftene ha startet? Samme med hovedkort?
  7. Kjøpte denne skjermen: https://www.netonnet.no/art/gaming/gamingskjerm/aoc-c24g1/1005740.11513/?utm_source=prisjakt.no&utm_medium=cpc&utm_campaign=prospecting_conversion_prisjakt-prisjamforelse_no&dclid=CjgKEAjwsMzzBRD2np6zq6LJzmwSJAC_M9Prj6VTIKmQqlsdu5PFGiI-1LZAbqt_vWkImzU1gTFIZ_D_BwE
  8. Ja da får vi bare kjøre på da. Siden det ser ut som du har bra oversikt; ser at NetonNet er rimeligst. Men har du tips til ett sted som har produktet fysisk i butikk? Guttungen har ventet på denne pcn litt for lenge og det har blitt mye tårer og snørr idag pga av det. Så skulle helst ha hatt den igår ?
  9. Hva mener du med "stand-off"? Kjøpte delene basert på denne anbefalningen. Tror du han hadde anbefalt den kombinasjonen hvis de ikke passet sammen "out of the box"?
  10. Fikk testet GPU på min pc. Og den funket iallefall. Ram brikkene for jeg ikke testet siden det er DDR3 på min og 4 på guttungen sin... Hvordan går jeg eventuelt frem for og oppdatere bios?
  11. Ja bygger en pc ca hvert 3. år. Men det er såpass med tid mellom hver gang at ting går i glemmeboka og jeg må bruke "jukselapp" Tror det er kortslutning fordi alle vifter har gått og det har vert strøm til alle komponenter men nå er det bare lys nederst til høyre på hovedkortet. Ingenting starter, ikke vifter osv. Bilde 1 strøm til CPU er koblet, CPU fan er koblet. Bilde 2 GPU har strøm og sitter som det skal. Bilde 3 kabler riktig? Bilde 4 USB port er koblet og SSD koblet til med SATA. Bilde 5 Ram brikker koblet. Prøver nå og koble de forskjellige komponentene til min pc og se om de fungerer der....
  12. Koblet det til igjen og da startet den i ca 1 ca. Kom ett lite pip og nå er den helt død. Virker som det er en kortslutning. Tipper enten hovedkortet eller CPU. Hvordan får jeg testet hva som er feil?
  13. Etter og ha innstalert windows og fått alt til å fungere så gjensto kun og koble til led. Tar strømmen, setter inn led og hd led. Og vips så kortslutter hovedkortet. Hei. Har bygd ny pc idag. Og får ikke signal til skjerm (no signal). Den er uten windows. Før jeg begynner med specs osv har jeg ett par spml. 1. Kan det være fordi skjermen er koblet til med HDMI og det ikke er noen drivere etc på pcn enda? Eller skal HDMI fungere uansett? 2. Hvis jeg har koblet SSD feil så skal fortsatt skjermen få signal og gå i BIOS? Eller skal jeg prøve og koble fra SSD og se om skjermen får signal da? 3. Har lest at det er relativt vanlig med feil på RAM brikkene. Så jeg har testet med bare 1 ram brikke. Det hjelper ikke. 4. Tenkte og prøve og starte med færrest mulig komponenter tilkoblet derfor har jeg fjernet skjermkortet og prøver bare med utgangen rett fra hovedkortet til skjermen. Er det fler komponenter jeg kan fjerne og pcn fortsatt skal starte i bios? Ting jeg hvet jeg IKKE har gjort galt. CPU får strøm. Strømforsyningen er koblet riktig. Viftene er koblet riktig. Tastatur, mus osv får strøm. Specs: Kabinett: Phanteks Eclipse P300 Glass Hovedkort: Asus Prime B360M-AProsessor: Intel Core i3 9100F Skjermkort: MSI GeForce GTX 1650 Super VentusMinne: Corsair Vengeance LPX 3000MHz CL15 16GBSSD: Integral SSD 960 GBStrømforsyning: Fractal Design ION+ 560W
×
×
  • Create New...