Gå til innhold

Foto

Minijack 3mm -overgang til USB (?)


16 svar i denne tråden

#1 Grobnar

Grobnar

    Bruker

  • Medlemmer
  • 40 innlegg
  •   10. desember 2006

Skrevet 5. oktober 2007 - 17:23

Hei,

Jeg er ikke sikker på hva det heter, men jeg leter etter en overgang fra minijack 3mm til USB.

Kan noen hjelpe meg med dette? :hmm:
  • 0

#2 k-orm

k-orm

    Bruker

  • Medlemmer
  • 3 716 innlegg
  •   8. mai 2002

Skrevet 5. oktober 2007 - 17:26

Å fortelle hva den skal bukes til, hadde vært fint. (Lyd ut fra mobiltelefon ?)
  • 0

#3 Grobnar

Grobnar

    Bruker

  • Medlemmer
  • 40 innlegg
  •   10. desember 2006

Skrevet 5. oktober 2007 - 17:34

Å fortelle hva den skal bukes til, hadde vært fint. (Lyd ut fra mobiltelefon ?)

Vis innlegg



Å beklager, den skal brukes til headset til PC-en.
  • 0

#4 k-orm

k-orm

    Bruker

  • Medlemmer
  • 3 716 innlegg
  •   8. mai 2002

Skrevet 5. oktober 2007 - 17:42

Ok. Det sendes ikke analoge signaler (lyd) fra USB-portene på en PC. Så du vil ikke få noe lyd hvis du kopler vanlige hodetelefoner til en slik overgang.
Kan du ikke bare bruke den vanlige lyd (hodetelefon) utgangen ?
  • 0

#5 Grobnar

Grobnar

    Bruker

  • Medlemmer
  • 40 innlegg
  •   10. desember 2006

Skrevet 5. oktober 2007 - 17:46

Ok. Det sendes ikke analoge signaler (lyd) fra USB-portene på en PC. Så du vil ikke få noe lyd hvis du kopler vanlige hodetelefoner til en slik overgang.
Kan du ikke bare bruke den vanlige lyd (hodetelefon) utgangen ?

Vis innlegg


Av en eller annen grunn får jeg ikke lyd når jeg prøver ut med minijack-headset, det går bare med USB'en.
  • 0

#6 k-orm

k-orm

    Bruker

  • Medlemmer
  • 3 716 innlegg
  •   8. mai 2002

Skrevet 5. oktober 2007 - 23:48

Er det et ordinært headset med 3,5mm jack du har,
Klikk for å se/fjerne innholdet nedenfor
eller er det et USB- headset ?
Klikk for å se/fjerne innholdet nedenfor

Skjønner ikke hva du mener med at du bare får lyd ut av USB porten.
  • 0

#7 Grobnar

Grobnar

    Bruker

  • Medlemmer
  • 40 innlegg
  •   10. desember 2006

Skrevet 6. oktober 2007 - 00:28

Problemet mitt er at høytaleren ikke virker når jeg stikker dem inn i noen av hullene. Jeg vet ikke hvorfor, men dem får ikke signal.
Den eneste måten jeg kan få lyd på er hvis jeg bruker et headsett med USB-kontakt. Jeg har selvfølgelig lyst til å bruke høytalerene mine, men siden dem bruker minijack så kan jeg ikke det fordi lyden virker ikke..

Derfor mistenker jeg at det er noe galt med minijackhullene mine, noe som gjør at hvis jeg skal kunne bruke høytalerne mine trenger jeg en minijack-til-usb kontakt for at de skal virke.

Håper jeg forklarte meg bedre nå.

Dette innlegget har blitt redigert av Grobnar: 6. oktober 2007 - 00:29

  • 0

#8 karakas

karakas

    Bruker

  • Medlemmer
  • 865 innlegg
  •   9. januar 2007

Skrevet 6. oktober 2007 - 10:29

Hørest ut som om du kan ha problemer med lydkortet ja.

Har du installert driverene til lydkortet, eventuellt prøvd med ett anna lydkort?
  • 0

#9 Grobnar

Grobnar

    Bruker

  • Medlemmer
  • 40 innlegg
  •   10. desember 2006

Skrevet 6. oktober 2007 - 12:58

Har du installert driverene til lydkortet?

Vis innlegg


Kan du forklare meg hvordan jeg gjør dette?
  • 0

#10 karakas

karakas

    Bruker

  • Medlemmer
  • 865 innlegg
  •   9. januar 2007

Skrevet 6. oktober 2007 - 13:01

Hva slags PC har du? Eventuellt hvilket hovedkort om du har bygget den selv.
  • 0

#11 Grobnar

Grobnar

    Bruker

  • Medlemmer
  • 40 innlegg
  •   10. desember 2006

Skrevet 6. oktober 2007 - 13:57

Hva slags PC har du? Eventuellt hvilket hovedkort om du har bygget den selv.

Vis innlegg


Dette er PC-en,
http://www.fujitsu-s...0/463260357.pdf
  • 0

#12 karakas

karakas

    Bruker

  • Medlemmer
  • 865 innlegg
  •   9. januar 2007

Skrevet 6. oktober 2007 - 15:11

Hmm, siden du har en ferdig-pc så er nok driverene instalert, så da spørs det om ikke lydkortet/lyddelen av hovedkortet er gåent.
  • 0

#13 Grobnar

Grobnar

    Bruker

  • Medlemmer
  • 40 innlegg
  •   10. desember 2006

Skrevet 6. oktober 2007 - 18:22

Hmm, siden du har en ferdig-pc så er nok driverene instalert, så da spørs det om ikke lydkortet/lyddelen av hovedkortet er gåent.

Vis innlegg


PC-en er jo helt ny. Har jeg fått en litt ødelagt PC?
Hva mener du jeg skal gjøre med dette problemet?
  • 0

#14 karakas

karakas

    Bruker

  • Medlemmer
  • 865 innlegg
  •   9. januar 2007

Skrevet 6. oktober 2007 - 18:41

Bør nesten ta kontakt med de du kjøpte den hos.
  • 0

#15 k-orm

k-orm

    Bruker

  • Medlemmer
  • 3 716 innlegg
  •   8. mai 2002

Skrevet 6. oktober 2007 - 18:51

OK, du har USB-headset, da får du jo lyd når du pugger de i USB-porten. Nå har det seg slik at USB-headset har innebyggd D/A- konverter (Gjør Digitale signaler om til Analoge.) PC-høytalere som bare har 3,5mm jack har ikke innebyggd D/A-konverter, og du vil derfor ikke få noe lyd i høytalerne fra USB-utgangen med en USB- til 3,5mm overgang.

Du har ikke prøvd å plugge høytalerne dine inn på baksiden (Grønn 3,5mm jack)? Du har prøvd på forsiden, antar jeg.
(Nå fant jeg ikke noe bildet av baksiden av maskina, så jeg vet ikke om det er lydutgang der, men jeg antar det.)
Har du en annen PC, eller mp3- spiller du kan prøve høytalerne på for å se om de virker?

Drivere til maskina lastes ned herfra. (Skriv inn serie/id- nummeret (står sikkert på baksiden av maskina) i søkefeltet og trykk enter)

Edit: rettet skrivefeil.

Dette innlegget har blitt redigert av k-orm: 6. oktober 2007 - 18:52

  • 0

#16 Grobnar

Grobnar

    Bruker

  • Medlemmer
  • 40 innlegg
  •   10. desember 2006

Skrevet 7. oktober 2007 - 12:57

Du har ikke prøvd å plugge høytalerne dine inn på baksiden (Grønn 3,5mm jack)? Du har prøvd på forsiden, antar jeg.
(Nå fant jeg ikke noe bildet av baksiden av maskina, så jeg vet ikke om det er lydutgang der, men jeg antar det.)

Har du en annen PC, eller mp3- spiller du kan prøve høytalerne på for å se om de virker?

Vis innlegg



Jeg har prøvd i alle både foran og bak, ingenting funker. Høytalerne (som er 3,5mm jack) er fra min gamle PC, og de virker helt bra der. Det er bare på min nye PC at de ikke virker.

Jeg skal laste ned de nye driverene og se om noe forandres.
  • 0

#17 Grobnar

Grobnar

    Bruker

  • Medlemmer
  • 40 innlegg
  •   10. desember 2006

Skrevet 8. oktober 2007 - 20:08

Der funket det gitt! Installerte driverne og alt.
Tusen takk! :w00t:
  • 0


0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere