Gå til innhold

    1. Bedrift - IKT
    2. Brukerbidrag
    3. Butikker og verksteder (data)
    4. Datamaskiner
    5. Hjelp til kjøp og salg av PC
    6. Internett og nettverk
    7. Maskinen fungerer ikke
    8. Maskinvare
    9. Overklokking og entusiastbruk
    10. Programvare
    11. Programmering og webutvikling
    12. Tilbakemelding og artikkeldiskusjon
    1. Fotografering
    2. Bilderedigering og programvare
    3. Visuell kreativitet
    4. Systemkameraer - digitalt
    5. Analoge kameraer
    6. Kompaktkamera - digitalt
    7. Objektiver, filtre, blits og utstyr
    8. Videokamera
    9. Skannere og skanning
    10. Fotoskrivere, utskrifter og papirkopier
    11. Butikker og verksteder (foto)
    12. Lagringsmedier (foto)
    13. Annet om digital foto og video
    14. Diskuter artikler (Akam.no)
    15. Tilbakemeldinger til Akam.no (snarvei)
    16. Tilbakemelding om Foto og video-forumet (snarvei)
    17. Ryktebørsen
    18. Akam.no Bildekritikk
    19. Akam.no Bildekritikk - Tilbakemeldinger
    1. Arrangementer, fest og uteliv
    2. Bedriftene sine tråder
    3. Butikkerfaring
    4. Forbrukerrett
    5. Hjelp til kjøp og salg
    6. Pris- og produktjakt
    7. Økonomi
    8. Tilbakemeldinger til Bruktmarked.no (snarvei)
    9. Diskuter artikler (Tek.no)
    10. Diskuter artikler (Teknofil.no)
    11. Diskuter handlelister (Prisguide.no)
    1. Arrangementer, fest og uteliv (snarvei)
    2. Ferie og reise
    3. Dyrehold
    4. Jakt og fiske
    5. Hobbyer
    6. Hus, hage og oppussing
    7. Mat og drikke
    8. Mote og velvære
    1. Andre jobber
    2. Annen utdanning
    3. Forsvaret
    4. IT-jobb
    5. IT-utdanning
    6. Media (snarvei)
    7. Skole og leksehjelp
    8. Stillingsannonser
    1. Film
    2. TV-serier og -programmer
    3. Musikk
    4. Litteratur
    5. Tegneserier
    6. Anime og manga
    7. Språk
    8. Egenprodusert kultur
    9. Humor (snarvei)
    10. Annen kultur
    1. Lyd
    2. Bilde
    3. Hjemmekino
    4. Kabler
    5. Butikker og verksteder (snarvei)
    6. Prosjekter og arbeidslogger for lyd og bilde
    7. Annet (Lyd og bilde)
    8. Diskuter artikler (audiovisuelt.no)
    1. Standardtelefoner og generell mobildiskusjon
    2. Smarttelefoner
    3. Mobiloperatører og tjenester
    4. Hjelp til valg av telefon, nettbrett, operatør eller leverandør
    5. Hjelp til skadet telefon eller nettbrett
    6. Nettbrett
    7. GPS, treningsklokker og andre håndholdte enheter
    8. Apper til mobil og nettbrett
    9. Mobilspill (snarvei)
    10. Forbrukerrett (snarvei)
    11. Diskuter artikler (amobil.no)
    12. Tilbakemeldinger til amobil.no (snarvei)
    13. Diskuter artikler (Mobilen.no)
    1. Bil
    2. Båt og maritimt
    3. GPS og satelittsporing (snarvei)
    4. MC og ATV
    5. Motorsport (snarvei)
    6. Trafikk
    7. Tyngre kjøretøy
    8. Worklogs og showcase
    1. Gledesutbrudd
    2. Humor
    3. Lekeplassen
    4. OT-baren
    5. Sosialt
    6. Testposter
    7. Forumarkiv
    1. Familie og barn
    2. Helse
    3. Historie
    4. Juss
    5. Media
    6. Politikk og samfunn
    7. Religion, filosofi og livssyn
    8. Samliv og relasjoner
    9. Seksualitet
    10. Teknologi og vitenskap
    11. Økonomi (snarvei)
    12. Tilbakemeldinger til forumet (snarvei)
    1. PC-spill
    2. Konsoll
    3. Generell spilldiskusjon
    4. Spillforum - For de mest diskuterte
    5. Mobilspill
    6. Sosial spilling
    7. Brukernes bidrag
    8. Butikkdiskusjon
    9. Retro
    10. Modifikasjoner og spillutvikling
    11. Tilbakemelding og artikkeldiskusjon
    1. Ballspill
    2. Ekstremsport
    3. Fotball
    4. Jakt og fiske (snarvei)
    5. Kampsport
    6. Motorsport
    7. Odds og tipping
    8. Sykkel
    9. Trening og kosthold
    10. Utendørsidrett
    11. Vintersport
    12. Annet (Sport)
    1. Nyheter om forumet
    2. Tilbakemeldinger til forumet
    3. Private forumhenvendelser
    4. Bruktmarked.no
    5. Prisguide.no
    6. Tilbakemeldinger til redaksjonen
    7. Tek Ekstra
Foto
- - - - -

problemer med D-Link wireless router...


26 svar i denne tråden

#1 erlendbj

erlendbj

    Bruker

  • Medlemmer
  • 70 innlegg
  •   22. mai 2004

Skrevet 25. januar 2005 - 08:35

Heisann

Jeg kjøpte for noen uker siden en D-Link Wireless Internet Gateway 54Mbps 802.11g - DI-624+. TIl denne routeren har jeg koblet en bærbarpc med trådløs tilkobling og deretter en stasjonær som er koblet til routeren med en nettkabel.

Det har nå oppstått problemer når begge pcene er på nett, det kan nesten se ut som om routeren sliter litt fordi nettforbindelsen brytes til stadighet på begge pcene. Er dette feil med selve boksen, slik at den må byttes eller kan det være andre innstillinger som fører til dette?? Noen som har en ide?? :yes:
  • 0

#2 Jooakim

Jooakim

    Bruker

  • Medlemmer
  • 5 816 innlegg
  •   6. mars 2004

Skrevet 25. januar 2005 - 08:37

Jeg har laget en tråd om samme problem før, og det er visst sånn med de routerne fra D-Link, at de "restartes" hele tiden.
Det er ikke noe å gjøre med dette problemet heller(?)




EDit: her er posten min : http://forum.hardwar...howtopic=348469

Dette innlegget har blitt redigert av TheMasteR: 25. januar 2005 - 08:41

  • 0

#3 jh_

jh_

    Bruker

  • Medlemmer
  • 1 953 innlegg
  •   9. april 2002

Skrevet 25. januar 2005 - 08:40

Som TheMaster sier, så er dette et kjent problem hos D-Link routerne.. Det er helt ufattelig at de ikke har fikset opp i dette enda!
Jeg har ikke hørt om noen som har fått fikset dette, men det er jo verdt et par søk på google.
  • 0

#4 erlendbj

erlendbj

    Bruker

  • Medlemmer
  • 70 innlegg
  •   22. mai 2004

Skrevet 25. januar 2005 - 09:16

ok, ser ut som om dette ikke er et helt ukjent problem ja ;)

FÅr bare levere den inn der jeg kjøpte den da og skaffe meg en ny en. Har sett litt på:

3Com OC Wireless 11g Cable/DSL Gateway 802.11g 54 Mbps, WPA, WDS, Nitro

noen som har noen negative erfaringer med denne? Virker jo som en ok router te en ok pris (770kr)?
  • 0

#5 J0ll1

J0ll1

    Bruker

  • Medlemmer
  • 134 innlegg
  •   17. november 2004

Skrevet 25. januar 2005 - 09:20

Som tideliggere nevnt, er det noen problemer med d-link routere. I enkelte tilfeller er det en smal sak og fikse.

Prøv å laste ned den nyeste firmware til din maskin, installer denne på routeren. Det her hjulpet meg mange ganger.

(P.S Bruk kun firmware laget av d-link, ikke andre uoffisielle )
  • 0

#6 petterg

petterg

    Bruker

  • Medlemmer
  • 3 012 innlegg
  •   6. juni 2002

Skrevet 25. januar 2005 - 09:21

Hadde mange rare problemer med mine dlink rutere når de var koblet til modemet som fulgte med telenor adsl (husker ikke merke). Modemet måtte resettes, og ha en omstart. Så tror jeg at modemet måtte gjøre seg ferdig med å boote før man kunne skru på routeren. (Eller var det omvendet - at routeren måtte boote ferdig før man kunne skru på modem?)
Har masse dlink utstyr nå, bl.a. 2stk 624+. Eneste problemet jeg noen gang har hatt var det med modemet fra telenor.
  • 0

#7 jh_

jh_

    Bruker

  • Medlemmer
  • 1 953 innlegg
  •   9. april 2002

Skrevet 25. januar 2005 - 09:21

Hvis du skal bytte, så kan jeg anbefalle linksys på det varmeste :love:
  • 0

#8 petterg

petterg

    Bruker

  • Medlemmer
  • 3 012 innlegg
  •   6. juni 2002

Skrevet 25. januar 2005 - 09:23

Har sett litt på:
3Com OC Wireless 11g Cable/DSL Gateway 802.11g 54 Mbps, WPA, WDS, Nitro

Har 2 stk av dem siden september - ikke hatt noen problemer.
  • 0

#9 fblpr

fblpr

    Bruker

  • Medlemmer
  • 58 innlegg
  •   21. februar 2004

Skrevet 25. januar 2005 - 09:49

Hei, D link har erkjent at de har problmemer med stabiliteten på sine routere i norge. Digi hadde en sak på det for noen dager siden
http://www.digi.no/p...t.php?id=115207.

Problemet er visst en litt billig strømfoskyning som ikke liker det norske strømnettet. "Bare ring så sender vi en ny" sier D-link. Det eneste telefon nummeret jeg har funnet er "23 89 71 89"

Dette innlegget har blitt redigert av fblpr: 25. januar 2005 - 10:28

  • 0

#10 Stjeletor

Stjeletor

    Bruker

  • Medlemmer
  • 67 innlegg
  •   18. januar 2005

Skrevet 25. januar 2005 - 10:49

I stedet for å ringe, er det mye bedre å gjøre følgende:

Send en mail til garanti@dlink.se med produktnavn, serienummer og adresse, så blir ny strømadapter sent i posten.

D-Link Norge beklager det her på det sterkeste

Dette innlegget har blitt redigert av Stjeletor: 25. januar 2005 - 11:00

  • 0

#11 el_cash

el_cash

    Bruker

  • Medlemmer
  • 2 043 innlegg
  •   25. mars 2003

Skrevet 25. januar 2005 - 10:49

jeg har samme problem, sendte akkurat nå en mail til info@dlink.no - kommer med tilbakemelding på hvorvidt jeg får ny strømforsyning eller ikke via den adressen. og hvis jeg får det, så skal jeg tilbakemelde hvorvidt ny strømforsyning er trixet! :)
  • 0

#12 steinrr

steinrr

    Bruker

  • Medlemmer
  • 550 innlegg
  •   5. desember 2003

Skrevet 25. januar 2005 - 10:51

Bare gode erfaringer med Linksys. Skulle bestille en 3Com, men Netshop anbefalte meg en Linksys istedet. De hadde hatt veldig lite problemer med dem.
  • 0

#13 Cluster1

Cluster1

    Bruker

  • EKSTRA
  • Medlemmer
  • 652 innlegg
  •   9. mars 2004

Skrevet 25. januar 2005 - 16:26

I stedet for å ringe, er det mye bedre å gjøre følgende:

Send en mail til garanti@dlink.se med produktnavn, serienummer og adresse, så blir ny strømadapter sent i posten.

D-Link Norge beklager det her på det sterkeste

Kjære D-Link-kunde !

Vi har mottatt en feilmelding fra deg angående en ny strømadapter til
produktet.

For tiden pågår undersøkelser der vi kontrollerer om strømadapteren kan
forårsake problemer.
Vi vil derfor ikke sende ut ny strømadapter umiddelbart, da det ser ut som
problemet er noe annet.

En løsning vil være klar iløpet av kort tid.

Vi beklager ventetiden og takker for din tålmodighet.

Med vennlig hilsen

D-Link


Dette svaret fikk jeg på mailen jeg sendte dem.
  • 0
But now I'm back with a bang
I've got my own leather gang
And all of them are men

#14 medisterpus

medisterpus

    Bruker

  • Medlemmer
  • 154 innlegg
  •   1. september 2003

Skrevet 25. januar 2005 - 16:44

Jeg hadde samme problem som trådstarter med en D-Link DI-624+. Den trådløse forbindelse mellom denne ruteren og en Tundra 1557 var ekstremt ustabil.

Byttet til 3Com ruteren som trådstarter nå vurderer i stedet, og så langt (etter en ukes bruk) er alt helt stabilt.
  • 0

#15 Tuba

Tuba

    Bruker

  • Medlemmer
  • 10 innlegg
  •   11. november 2003

Skrevet 25. januar 2005 - 17:17

D-link ... det er det...

To tips.

http://www.dslreport...75188~mode=flat Mtu
http://www.clanspace...55743~mode=flat Alloc feil

MTU fix fjerner ALLOC feilen i loggen, da det ikke står noe om log her så regner jeg med at den ikke er sjekket.

Har brukt 614+ rev B mot compaqspesiallaptopusbwlankort, cnet pcikort, cisco og asus pcmcia smertefritt.

Prøvde meg så med en asus wl-330g i client modus, som dlinken ikke likte og restartet/låste seg etter masse Alloc feil i loggen. Satte MTU på den maskinen som benytter 330 til det samme som mtu på routeren som benyttet seg av asus'en og da gikk det så meget bedre.

Det verste jeg har vært bort i av nettverksutstyr er asus wl500g som ikke takler mer en 1-2mbit på wan porten... Asus wl330g ethernet client er også et kapittel med dårlig erfaringer, dårlig grensesnitt, dårlig programvare, må legge inn wep for hver endring, ip krøll +++++.

:(

PS D-link scandi er veldig slappe med å få firmware oppdatert/publisert, i us er det ver 4.xx mens i scandi er 3.35 som gjelder. snodig.

Dette innlegget har blitt redigert av Tuba: 25. januar 2005 - 17:18

  • 0

#16 gargiz

gargiz

    Bruker

  • Medlemmer
  • 6 innlegg
  •   7. august 2003

Skrevet 25. januar 2005 - 17:56

Har Akkurat samme problem med den samme routeren, kjører den sammen med Speedtouch 510 modemet til telenor. Mister stadig kontakt med routeren og ofte kan bruddet være over lengre tid og uten grunn. Leier nå en kjellerleilighet og huseierne deler nettet sitt med meg, så det blir vel opp til meg og få det opp og gå stabilt. ;)
  • 0

#17 sitelux

sitelux

    Bruker

  • Medlemmer
  • 425 innlegg
  •   1. mai 2003

Skrevet 25. januar 2005 - 17:57

Min D-link har mange ganger låst seg når jeg laster ned mye på WAN... Kan det være adapteren. Det som skjer er at jeg mister signalet og internett blir borte. Resetter D-linken så blir det bra igjen. Det er en DI-624+ og er ca 2 mnd gammel

Dette innlegget har blitt redigert av Stian87: 25. januar 2005 - 17:58

  • 0
Må man skrive noe her?

#18 petterg

petterg

    Bruker

  • Medlemmer
  • 3 012 innlegg
  •   6. juni 2002

Skrevet 27. januar 2005 - 13:46

Om man vil finne ut om det er adapteret som er problemet kan man vel koble routeren på 5V ledningen på en PSU.
  • 0

#19 thalsten

thalsten

    Bruker

  • Medlemmer
  • 30 innlegg
  •   10. desember 2004

Skrevet 27. januar 2005 - 20:53

Jeg ser det er mange som erfarer noe av det samme som meg angående D-links router DI-624+. Kjøpte den rett etter jul da jeg ikke oppnådde forbindelse mellom min gamle ruter (DI-614+) og mine nye nettverkskort (DWL-G520+ og DWL-G650+). Med den nye ruteren kom disse forbindelsene fint opp.
Opplever nå stadig at WAN faller ut, men som regel er det tilbake av seg selv i løpet av ett minutt eller to(uten reset).
Min DI-624+ er H/W ver. B2, og siste firmware er lastet ned fra nett og installert(versjon 2.05 datert 21. sep. 04)
Er det noen som har reflektert over om disse problemene er relatert til en spesiell ISP, eventuelt en spesiell oppkoplingstype?
Selv har jeg Telenor, som benytter dynamisk PPPoE til oppkopling, med et Zyxel Prestige 600 ADSL-modem.

Det må samtidig nevnes at jeg har benyttet D-links produkter i over to år uten noen problemer relatet til driftsstabilitet(DI-614+ og to kort av type DWL-650+). Det eneste var ved anskaffelse, da jeg måtte oppgradere firmware på ruteren for å få koplet opp mot; Telenor, dynamisk PPPoE....

D-link neste gang.....?
  • 0

#20 krister461

krister461

    Bruker

  • Medlemmer
  • 4 219 innlegg
  •   7. februar 2002

Skrevet 27. januar 2005 - 20:54

jeg fikk samme svar som deg Cluster1...men, da sendte jeg en litt sur mail tilbake...dagen etter fikk jeg mail om at ledning var på vei! ;)
  • 0




0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere

Til toppen