Jump to content
Sign in to follow this  
Pillin

Wlankort fungerer ikke med lydkort

Recommended Posts

Hei, har nylig gått til innkjøp av ett cnet cwp-854 pci kort. Innstallerte dette og fant nettverket men etter ca 5 min mistet jeg all kontakt og lyden ble korruptert. Alt fungerer utmerket når jeg plugger ut mitt soundblaster live! lydkort, problemet er jo at jeg da ikke har lyd...

Noen som har forslag til hvordan jeg kan løse dette?

 

Kjører win xp med sp 2

Edited by Pillin

Share this post


Link to post

Ikke at jeg egentlig helt forstår hva som er problemet, men det er vel bedre med et svar fra meg, istedenfor ingen svar.

 

Muligens et IRQ-problem? Prøvd å stokke om litt på slots og ekspansjonskort?

Share this post


Link to post

Problemet er at jeg har ett tråløst nettverkskort som fungerer fint så lenge jeg ikke har lydkortet mitt i pc'n. Noe som forsåvidt er greit nok så lenge jeg ikke skal høre på noe :p

 

Har prøvd mange forskjellige pci slotter for begge kortene men samme resultat uansett.

Device manager rapporterer at begge kortene fungerer som de skal uten noen irq konflikt.

Share this post


Link to post

Du har vel en konflikt mellom drivere, prøv først finne nyeste drivere, gjerne til begge pci kortene, hjelper ikke det kjøp et annet pci kort (gjerne Linksys).

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...