Jump to content

Ole Martin hillestad

Medlemmer
  • Content Count

    17
  • Joined

  • Last visited

Posts posted by Ole Martin hillestad


  1. Kan komme med noen tips til ting du kan sjekke.

     

    Første er at du sjekker at forgasserstempelet går helt ned når du slipper gassen. Et veldig vanlig problem når en setter på større forgasser er at wiren er for kort slik at forgasserstempelet ikke går helt ned. Da kan du få startproblemer.

     

    Så kan du sjekke om du har bensin- eller lufteskrue og justere denne inn. Sitter skruen mot sylinderen er det en bensinskrue. Sitter den mot luftfilteret er det en lufteskrue. Bensinskruen gir mer bensin jo lengre ut du skrur den. Lufteskrue gir mer luft når du skrur den ut. Helt inn og to hele omdreininger ut er et vanlig utgangspunkt.

     

    Så kan du finne en bakke eller grei slette og prøve å renne den igang med så høyt turtall som mulig. Prøv samtidig å gi litt gass av og til. Først uten choke og så med choke.

     

    Unngå å gi mer enn full gass da du kan risikere å drukne motoren hvis dysa er alt for stor.

     

    Hvis du får start på den og klarer å holde den i gang så kan du begynne å justere forgasseren skikkelig inn. Kan forklare det senere hvis du får start på den.

     

    Og fyll på kjølevæske! Gjerne bare rent vann så lenge det er bare for å teste.

    takker for hjelpa, skal prøve så godt eg kan! kan gji en lyd av resultatet seinere :)


  2. Jeg tviler sterkt på at det er feiltenning. Så godt som ingen nyere mopeder har justerbar tenning. Har fiksa en haug med mopeder og sykler med samme symptomer og i 95% av tilfellene har det vært tull med forgasser, luftfilter eller choke.

    eg trur det er noe tull med forgasseren.. har 5 forgassere liggande, 12,14,17,5,19 og 21 mm, men usikker på kossen eg montere dei! har ikkje åpna forgassaren eller nåke endo, da e da einaste eg ikkje har gjordt ;)


  3. Er pluggen våt? Den bør være våt etter så mye kicking uten å starte. Er den ikke det har du et forgasser eller innsugsproblem.

    Er den våt vil jeg tippe du enten ikke har gnist eller den får for mye bensin. Ville justert opp lufteskruen (eller bensinskruen hvis du har det) på nytt og testa.

     

    Du har enten luft- eller bensinskrue. En ganske normal innstilling å begynne med er helt inn og så to omdreininger ut. Etter det kan du begynne å finjustere så fort motoren er driftsvarm. Nål og dyse har ingenting å si når du justerer denne. Den er kun for start, tomgang og opp til ca. 1/8 gass.

    Pluggen er våt ja! har prøvd å stille på bensinskruen og luft skruen, det funket første gang da den startet, fikk det ikkje til nå vertfall, men det vår jo løye at den bare plutselig stoppet, alt virket fint osv.. så skjønner egentlig ikkje..


  4. Har du bytta dyse og justert inn forgasseren? Hvis du har større sylinder må du også ha større dyse.

    Og har du sjekka gnist på tennpluggen, eller prøvd med ny tennplugg?

     

    Kjøre uten kjølevæske er ekstremt dumt.

    hadde dyse str 88 før da eg bare hadde effektanlegg, så byttet opp til 100 da eg byttet sylinder.

    det er god gnist og helt ny plugg, skulle bare teste den, og sjå om den gjekk sjikklig, derfor eg ikkje hadde kjæleveske..


  5. mopeden min skjærte seg for rundt 2 mnd siden, og har nå byttet sylinder, til en maxima 80cc får ikkje start på den, alt er som det skal, det er god komresjon, har kjøpt ny plugg, sjekket vacumslangen osv.
    fikk den til og starte etter å ha trådd 1000 ganger på kicken, og da startet den liksom fint, helt til eg hadde kjørt 50 meter. da var det bom stopp.

    kjørte uten kjøleveske, har prøvd og trille den igang, prøvd med startgass,
    når eg kicker så er kommer det en eksplosjon ut av eksosen etter å ha kicket ca runt 20-30 ganger.. nåken så kan hjelpe meg med å finne ut ka det kan vær ? :D

    opsett :
    maxima 80
    turbokit r cross mejoranda
    en ellerannen rød carbon reed
    ellers er alt orginalt.
    dyse str 100

    post-353246-0-65632000-1401023442_thumb.jpg


  6. mopeden min skjærte seg for rundt 2 mnd siden, og har nå byttet sylinder, til en maxima 80cc får ikkje start på den, alt er som det skal, det er god komresjon, har kjøpt ny plugg, sjekket vacumslangen osv.
    fikk den til og starte etter å ha trådd 1000 ganger på kicken, og da startet den liksom fint, helt til eg hadde kjørt 50 meter. da var det bom stopp.

    kjørte uten kjøleveske, har prøvd og trille den igang, prøvd med startgass,
    når eg kicker så er kommer det en eksplosjon ut av eksosen etter å ha kicket ca runt 20-30 ganger.. nåken så kan hjelpe meg med å finne ut ka det kan vær ? :D

    opsett :
    maxima 80
    turbokit r cross mejoranda
    en ellerannen rød carbon reed
    ellers er alt orginalt.
    dyse str 100

    post-353246-0-16698800-1401022779_thumb.jpg


  7. Hei. Mopeden min skjærte seg for en måned siden, og bar siden ikkje fått start på den etter å byttet sylinder og stempel, har også renset forgasser, byttet reed, sugd ut av vakumslangen, byttet plugg, og prøvd å starte med startgass å bensin oppi der pluggen skal vær.. Er heilt tom for ideer om ka det kan vere.. Nåken som kan hjelpe?

×
×
  • Create New...