Jump to content
Sign in to follow this  
souljah

dobbelklikk funksjonen funger ikke som den skal

Recommended Posts

i dag sluttet dobbelklikk funksjonen å fungere i windows explorer

 

problematikken synes litt bizarr

 

når jeg klikker på start og så dobbelklikker på min datamaskin så går det bra

 

men om jeg så prøver å åpne C: volumet ved å dobbelklikke som vanlig skjer ingenting

jeg er nødt til å sette musepekeren oppå C: volumet også trykke enter på tastaturet for å få åpnet disk C:

 

har også problemer med å dobbelklikke når jeg surfer på internet

 

jeg har prøvd å rulle tilbake ved hjelp av systemgjenopprettning

men det har ikke hjulpet med dobbelklikk funksjonen

 

er det noen som har vært borte i dette problemet og løst det?

 

forresten jeg har windows xp home med service pack 2 og de siste oppdateringene installert

 

ville sette orntli pris på om noen viste om en løsning

 

edit: om jeg ikke får noen svar så er det ikke en katastrofe tenker at jeg da bare

vil reinstallere windows til uka - men det hadde jo vært interesant å vite hva som utløste dette problemet og hvordan fixe det

Edited by souljah

Share this post


Link to post

fant nettopp en kablet usb mus og nå virker ting som de skal...

 

hmmm kan det virkelig være så enkelt??

 

forstår ikke hvorfor de trådløse usb musene ikke skulle slutte å virke??

 

får fortsette å bruke den kablede musa og se om ting stabiliserer seg..

 

uansett takk for tipset deres høyhet

 

edit: det er/var en 2 år gammel logitech mx 1000 laser mus som begynte å krølle på seg om det var noen som lurte, når jeg tenker etter burde jo jeg ha sagt fra hvilken mus jeg brukte i utgangspunktet, men det falt meg bare ikke inn... var over bevist om at det var et software problem jeg hadde, og ikke et hardware problem som det etterhvert viste seg at jeg hadde..

vel straffen får vel være at jeg har stressa med dette i hele dag da, begynte til og med å planlegge en helt ny installasjon av windows, ja ja lærte noe i dag da...

Edited by souljah

Share this post


Link to post

I kontrollpanelet er det et ikon for musen, og der finner du en innstilling for dobbel-klikk hastighet. Mulig det bare er en liten justering her som skal til?

Share this post


Link to post

Jeg har problemer med å dobbeltklikke .zip-filer i Windows explorer.

Kan heller ikke få menyen på høyre museknapp på disse filene.

 

Disse funksjonene virker på .txt, .pdf, .mp3 osv i samme katalog.

 

Må åpne zip-filene ved å hente de inn fra Winzip.

 

Eller dra et .zip fil ikon over et annet ikon - da åpnes oggså filen i Winzip

 

Merkelige saker

 

Skal prøve å laste ned winzip på nytt - kanskje det hjelper.

Edited by economist

Share this post


Link to post
I kontrollpanelet er det et ikon for musen, og der finner du en innstilling for dobbel-klikk hastighet. Mulig det bare er en liten justering her som skal til?

6653100[/snapback]

 

 

Det hele var ganske så underlig, nå har faktisk den mx1000 musa bestemt seg for at vi skal være venner igjen, før det hadde jeg prøvd å stille på alle mulige parametre i kontroll panelet for musa,

 

nå tror jeg grunnen var at denne musa har begynt å synge på den siste delen av musevisa si.... når jeg gikk inn på brukererfaringene til mx1000 så synes det som det er noen andre som etterhvert tiden har gått begynner å få problemer med denne musa..

 

så det blir vel til at jeg kjøper meg en ny når den bestemmer seg for å at den vil begynne å krangle med meg igjen... blir vel nok en mx1000 da jeg har stort sett vært veldig fornøyd med denne - unntatt i går da :whistle:

 

forresten hårek nok en gang gratulerer med den nye skjermen din

 

economist det problemet du beskriver ligner veldig mye på det som jeg hadde...

har du prøve å bytte til en kablet mus? eventuelt prøvd en systemgjenopprettning?

er det en logitech mus du har? har du prøvd en mus av et annet merke?

Edited by souljah

Share this post


Link to post

economist det problemet du beskriver ligner veldig mye på det som jeg hadde...

har du prøve å bytte til en kablet mus? eventuelt prøvd en systemgjenopprettning?

er det en logitech mus du har? har du prøvd en mus av et annet merke?

6657118[/snapback]

 

 

Har prøvd flere muser - alle med ledning - nytter ikke

 

Har også prøvd å reinstallere Winzip samt å slette og sette opp igjen file associations - alt til ingen nytte.

 

Skal prøvesystemgjenoppretting nå

Edited by economist

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...