Jump to content
Sign in to follow this  
ikkenostress

Nybygget PC vil ikke fungere

Recommended Posts

Heisann, jeg har nettopp bygget en ny pc og har kommet over et problem. Alt ser ut til å starte men skjermen viser ingenting.

 

Jeg begynner med å legge ut det jeg har:

 

* HK: Asus P5LD2-VM

* CPU: Intel Pentium 4 650 - 3.4Ghz Socket 775

* PSU: Tagan 530W Easycon

* Ram: A-Data Vitesta 2GB DDR2 PC5300 kit

* HD: Western Digital 320GB Caviar SE SATA II

 

Vel det jeg har lagt merke til er at denne PSU,n har en merkelig størmkontakt som jeg ikke skjønner helt av.. for å fylle hele kontakten til HK så mått jeg sette på en liten kontakt til slik at det ble den 24 pins kont.

 

Men så fårjeg ikke plugget noe inn i den 4 pins 12V ATX kontakten fordi ingen av di 2 som er på PSU vil passe på HK? Er det slik at jeg ikke trenger den? Er det derfor jeg ikke får pc,n til å starte opp orntlig siden det står i bruksanvisningen at det MÅ være koblet til den 4 pins kontakten også?

 

For nesten alt fungerer :cpu vifte går, harddisk går, lys på hk, lys i diskettstasjon (som forresten lyser hele tiden?)

 

Det som ikke går er kabinett vifta og skjermen viser intet signal før den bare blir svart.

 

Nå må det også nevnes her at jeg bruker det innebygde skjermkortet (siden jeg ikke hadde et av typen PCI express x 16)

 

Håper på en løsning

Share this post


Link to post

Det høres veldig ut som om du vet problemet selv. Det er nødt til å være at du ikke får satt i strøm i 4pins 12V kontakten. Er det ingen annen mulighet med alle de kablene som følgte med?

Share this post


Link to post
Det høres veldig ut som om du vet problemet selv. Det er nødt til å være at du ikke får satt i strøm i 4pins 12V kontakten. Er det ingen annen mulighet med alle de kablene som følgte med?

6615526[/snapback]

Hehe ja jeg har jo kommet fram til dette med cpu strømmen men tenkte det kanskje kunne være noe annet..

Vel jeg skjønner ikke bæret.. for ingen av di 12V+ passer helt i 4pins kontakten.. er det mulig at jeg har kjøpt feil PSU da?

Share this post


Link to post
Det høres veldig ut som om du vet problemet selv. Det er nødt til å være at du ikke får satt i strøm i 4pins 12V kontakten. Er det ingen annen mulighet med alle de kablene som følgte med?

6615526[/snapback]

Hehe ja jeg har jo kommet fram til dette med cpu strømmen men tenkte det kanskje kunne være noe annet..

Vel jeg skjønner ikke bæret.. for ingen av di 12V+ passer helt i 4pins kontakten.. er det mulig at jeg har kjøpt feil PSU da?

6615547[/snapback]

Bare for å legge til så tror jeg det har med PSU og gjøre.. ser at den 480w har 1 x 12v 4-pin connector (CPU)

 

Og på den jeg har så står det bare 2× separate +12V rails for best performance and universal support for all ATX standard

Huff.. sikkert det som er greia.. :cry:

Share this post


Link to post

Har selv en Tagan I-Xeye, og kontaktene på den og den du har er like (ihvertfall 4-pin'ene). Du har vel separert dem, slik at det er to 4-pin kontakter, og ikke èn 8-pin? Hvis ingen av dem passer, er det noe merkelig på gang. Det er utvilsomt at det er 4-pin kontakten som ikke er tilkoblet som er grunnen til at ingenting vises på skjermen.

 

Går ut ifra at de ser slik ut?:

post-94025-1154730569_thumb.jpg

Share this post


Link to post

Så lenge det er noen strømkontakter på hovedkortet som ikke har riktig kabel så er det ikke annet å forvente enn at pcen ikke vil starte ordentlig. Det er ikke en uvanlig feil. ;)

 

Hilsen,

efikkan.

Share this post


Link to post
Så lenge det er noen strømkontakter på hovedkortet som ikke har riktig kabel så er det ikke annet å forvente enn at pcen ikke vil starte ordentlig. Det er ikke en uvanlig feil. ;)

 

Hilsen,

efikkan.

6616308[/snapback]

Huff så flau jeg ble nå.. det er jo som du sier Ungoliant.. hehe måtte dele den ja.. nå fugerer alt.

 

Takker så mye for hjelpen alle sammen :w00t:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...