Jump to content
Sign in to follow this  
Tobe__

Maskinen fryser ved bruk av krevende 3D spill.

Recommended Posts

Hei.

 

Har fått et ganske irriterende problem. PC'en fryser ved bruk av noen krevende 3D spill. Det som er merkelig er at jeg har klart å spille de helt fint før, og jeg har ikke byttet eller kjøpt noen ny hardware.

Specs er som følger:

 

Hovedkort: MSI K8T NEO

CPU: AMD Athlon 64 3000+ 2,2Ghz

RAM: OCZ Premier 1024 MB PC3200

Skjermort: POV GeForce 6600 AGP

Strømforsyning: OZC 560W

 

Spill som forårsaker kræsj:

 

Half-Life 2 (Dette tror jeg er pga "sound stuttering issue", noe jeg unngikk da jeg kjøpte Half-Life 2 i 2004, men fikk når jeg installerte Episode 1). Dette gjelder forøvrig alle Source spill!

 

DooM 3 - Resurrection Of Evil (Merkelig nok klarer jeg å spille originale DooM 3 og mods uten noen problemer :hmm:)

 

Far Cry

 

Problemet er at disse spillene fryser helt tilfeldig hver gang jeg starter de opp. Noen ganger klarer jeg å spille i 2 timer, andre max 5 minutter. Så det er ikke noe fast tidspunkt spillene fryser på.

 

Har alt av oppdaterte drivere til skjerm, lyd og hovedkort. Det er heller ingen uvanlige høyre temperaturer i kabinettet. Har testet RAM brikkene, men skjer det samme om jeg bytter plass på de eller kun bruker èn i gangen.

 

Hvis noen vet hva problemet kan være, så takker jeg for all hjelp! :)

Share this post


Link to post

første jeg tenker på da jeg leste topic var varme, men tanken falt litt av da jeg leste vidre.

da spillet fryser, får du gått i oppgavebehandling å sett hva som bruker cpu ?

Share this post


Link to post
første jeg tenker på da jeg leste topic var varme, men tanken falt litt av da jeg leste vidre.

da spillet fryser, får du gått i oppgavebehandling å sett hva som bruker cpu ?

6604237[/snapback]

 

Hei, takk for svar!

 

Glemte å nevne at når spillene fryser, så fryser hele maskinen, noe som gjør at jeg må restarte med powerknappen, så det å sjekke hva som bruker CPU får jeg ikke til.

 

efikkan: Jeg brukte Memtest86 en gang, og etter 7 timer var testen enda ikke ferdig. Jeg trodde programmet hadde hengt seg opp eller noe. Er det normalt at det skal ta så lang tid?

 

Har også sjekket og rengjort viftene for støv, fortsatt samme resultat.

Edited by Tobe__

Share this post


Link to post
Kjøp en større vifte til skjermkortet ditt... hadde akkurat samme problem selv.

6605058[/snapback]

 

Har du samme skjermkort som meg? Isåfall, har du en anbefaling til hvilken vifte jeg kan kjøpe?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...