Jump to content
Sign in to follow this  
Hoggis75

får ikke tildelt ip

Recommended Posts

Har problemer med en stasjonær pc som ikke får tilgang til nett/nettverk.

Både kabel og trådløs får melding om "begrenset eller ingen tilgang". Begge kortene er satt opp med å motta automatisk ip. Har prøvd å reinstallere kortene flere ganger. Alle andre pcer på samme på samme nett fungere utmerket.

 

Problem pc'n har hvert prøvd på flere ulike nett, med samme feil

Share this post


Link to post

Prøvd å restarte en eventuell ruter/switch? Hadde akkuratt samme problem som du beskriver tidligere, og da var det det som skulle til.

Share this post


Link to post
Prøvd å restarte en eventuell ruter/switch? Hadde akkuratt samme problem som du beskriver tidligere, og da var det det som skulle til.

6593965[/snapback]

 

 

Gjør det pluss at du går inn på startmenyen->kjør->skriv cmd-> skriv ipconfig/release -> så ipconfig/renew.

 

Da håper vi det funker := :w00t:

Share this post


Link to post

sikker påa tdu ikke har innstalert noerpogram som uheldigvis kræsjer med dette? Jeg kjørte en gang et nettverks overvåkningprogram som gjordet at jeg ikke klarte å få tildelt IP-adresse uansett, før jeg avsluttet dette programmet, vha. taskmgr.

Share this post


Link to post

Takk for kjappe svar.

 

Har prøvd begge forslag uten hell. Når jeg prøver å fornye ip adressen (ipconfig /renew) får jeg feilmelding som sier "det oppstod en feil.........tjenesteleverandøren kan ikke lastes eller initsialeres"

Share this post


Link to post

Har akkurat samme feilen og har prøvd de samme tingene, men maskinen kommer ikke på nettvervket. Bare et gult utropstegn over nettverksikonet. Maskinen til min samboer flyr rett på uten noe problemer.

 

Noen som har noen fler tips her ?

Share this post


Link to post

Kan være mange ting som gjør at man ikke får tildelt ip addresse.

 

1. DHCP servern er ikke konfigurert til å dele ut mer enn X antall ip addresser og X antall er delt ut.

2. En eller flere av lederne i kablene kan være defekt

3. Mac filtring er aktivert

4. Maskin er ikke korrekt konfigurert for å motta IP fra DHCP

5. Ved bruk av wlan på windows kan tredjepartsprogram overstyre windows innstillingene for SSID og passord samt i noen tilfeller ip instillinger. Typisk intelwlan software, hp, osv.

6. Feilaktig konfigurasjon av brannmur.

Share this post


Link to post

Ok! Det virker som uansett hva jeg gjør så henger nettverkskortet mitt igjen i et gammelt skole nettverk. Jeg tok nå og la inn en ny IP adresse selv ( siden ikke kortet greier å motta automatisk), la også på DNS fra nettleverandør. Firewall har jeg hele tiden hatt slått av. Dette virket fint og jeg kom fint inn på internett igår kveld :)

 

Så satt jeg på maskinen til morgen idag. IE lastet lenge og til slutt fikk jeg feilmelding om at den ikke fant noe nettside. :hrm: Jeg reeboota maskinen og prøvde igjen. Nå kom jeg litt inn på internett. Dvs. at IE klarer å laste inn siden litt. F.eks. toppen av nettsiden. Dette tar også veldig lang tid. Noe ide på hva som kan ha skjedd nå ? Testet samme linje på en annen maskin igjen og det fungerte fint.

Share this post


Link to post
Bare et gult utropstegn over nettverksikonet.

6602538[/snapback]

Avinstallere og reinstallere korrekte oppdaterte drivere for nettverkskortet.

Share this post


Link to post
Bare et gult utropstegn over nettverksikonet.

6602538[/snapback]

Avinstallere og reinstallere korrekte oppdaterte drivere for nettverkskortet.

6606114[/snapback]

 

Det er dessverre ikke så enkelt...

Share this post


Link to post
Bare et gult utropstegn over nettverksikonet.

6602538[/snapback]

Avinstallere og reinstallere korrekte oppdaterte drivere for nettverkskortet.

6606114[/snapback]

 

Det er dessverre ikke så enkelt...

6606137[/snapback]

 

 

Prøvde på dette, samt restarte DHCP servicen. Men, som sagt fikk det til å fungere når jeg tastet inn IP istedenfor å motta det automatisk, samt DNS. Problemet er nå at ( etter en restart) internett går enormt tregt og jeg greier kun å laste inn havle internett sider.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...