Jump to content
Sign in to follow this  
X-Periment

Får ikke overklokket mitt Gigabyte hovedkort!

Recommended Posts

AMD Athlon 64 3500+

2x DDR OCZ Dual Channel 512MB (PC3200)

Gigabyte GA-K8NF-9 Socket 939

 

Jeg har litt problemer med å overklokke PC'en min. Jeg har lest overklokkings guiden en del ganger og skjønner ganske godt det som står der, men når jeg skal gjøre det på min egen går det alltid feil!

Jeg går inn på BIOS'en og setter opp CPU frekvens og multiplier til x10. Lagrer og startet maskinen på nytt.

Problemet kommer når jeg starter PC'en på nytt. Beskjeden som kommer opp ligner denne:

"CPU clock frequenz 230. Your CPU is over clocking. Press DELETE key before next over clock" Pcen starter automatisk på nytt jeg trykker del og havner inn på BIOS'en igjen og skjønner ikke no! Noen som har noen gode råd, tips? :hmm:

Share this post


Link to post
Jeg bare lurer, er det en plass i biosen din der du må enable clocking? Jeg har gigabyte HK og der kan jeg eneble og disable klokking :hmm:

5365996[/snapback]

Hvor finner jeg den plassen hend da?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...