Jump to content
Sign in to follow this  
Mott

Enda et nytt prob:Brukt windows key for mange gang

Recommended Posts

Hei

Jeg har netopp kjøpt nytt hovedkort.

Og når jeg skal innstalere windows XP Home edition, kommer feilmeldingen opp at windows ikke finner noe harddisk. Og at jeg kansje må ty til tredjeparts programvare.

Med forrige hovedkort, fikk jeg opp samme feilmelding. Men den gangen fikk jeg med en diskett for RAID system. Jeg innstalerte denne under windows innstalasjon og da fikk jeg innstalert hovedkortet.

Har dere noen peiling på hvordan jeg kan få innstalert windows XP home edition på denne PCen.

Er foresten følgende specs på PC:

ASRock K8NF4G-SATA2

AMD sempron 2800+

Samsung PL40 40 GB

Sapphire X800GTO 256 MB (grunnen til nytt hovedkort)

512 MB minne

Edited by Mott

Share this post


Link to post

Da er dette problemet fikset men har kommet utfor et nytt problem.

Når windows er ferdig og kopiere filene er det tid for reboot og da rebooter den men begynner bare å innstalere windows på nytt igjen.

Share this post


Link to post
Da er dette problemet fikset men har kommet utfor et nytt problem.

Når windows er ferdig og kopiere filene er det tid for reboot og da rebooter den men begynner bare å innstalere windows på nytt igjen.

5362966[/snapback]

 

Ja, det er helt riktig. Det som skjer først er at filene blir kopiert til harddisken og restarter. Da er det viktig at man IKKE trykker en tast. Da vil installasjonen starte (og setup vil finne enheter, inst. drivere, gjøre klart skrivebordet etc.). Så er det ny restart, man blir bedt om å aktivere, lage bruker og til slutt kommer man til skrivebordet.

 

Er det noe annet enn dette som skjer hos deg?

Share this post


Link to post

Når maskinen har kopiert filene, står det at maskinen vil restarte, og fortsette etter restartingen.. Men når maskinen slår seg på igjen og skal fortsette innstalasjonen, begynner bare innstalasjonen på nytt..

Hva gjør jeg?? :hmm:

Edited by Mott

Share this post


Link to post

Da er det oppstått et nytt problem nå kommer det opp under aktiveringen at jeg har brukt windows keyen for mange ganger og at jeg må derfor kjøpe en ny key.

Jeg har netopp hørt at jeg kan bruke windows keyen så mange ganger jeg vil.

Er ikke dette sant??

Gjelder en windows XP Home etd OEM

Share this post


Link to post
Så jeg skal ringe inn til Microsoft få en kode til aktiveringen??

men hvorfor skjer dette?

5371146[/snapback]

Du skriver at du har byttet hovedkort på maskinen med OEM lisens, og da må du ringe inn og forklare hva du har gjort. Så får du lov til å lese inn og taste en bråte med tall for å få aktivert Windows igjen.

Det er mulig feilmeldingen ikke er helt korrekt hvis den sier du har installert for mange ganger, men ring inn og forklar problemet så løser det seg helt sikkert.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...