Jump to content
Sign in to follow this  
-Jungeldyret

Fått "anti-virus virus"

Recommended Posts

Hei.

Jeg har fått noe dritt på pcen som kaller seg for SpyAxe eller noe. Den ligger nede i høyre hjørnet og det går ikke ann å fjerne det! Hvis jeg holder over står det at det heter "Virus Alert!". Prøver jeg å høyreklikke kommer jeg bare inn på en side der jeg kan kjøpe et program som heter "SpyAxe" som visstnok skal hjelpe meg med å få bort spyware..

Det kommer opp popups fra IE med masse dritt sånn som porno o.l med jevne mellomrom selv om jeg ikke bruker IE eller noen gang har brukt det. Bruker Opera!

NVC klarer ikke fjerne det! HJELP MEG, Vær så snill!

 

Mvh Andreas

 

 

Edit: Har IKKE vært inne på noen slags pornosider og sånne ting.

Kan jeg slette hele mappa til IE? Kan det få det bort?

NVC finner de filene som gjør det, heter Mssearchnet.exe eller noe, men jeg kan ikke slette de fordi at de "er i bruk"!

Dette er en familie pc så det må bort!!

Edited by xerminx

Share this post


Link to post

Du kan jo prøve og ta"System Restore" altså sette pcen tilbake noen uker(eller til det tidspunktet før dette oppsto hvis du vet det). Du mister jo data du har lagret den tiden, men er jo vært ett forsøk kanskje :)

Share this post


Link to post

Du kan prøve å starte windows i sikkerhetsmodus, trykk f8 for å komme inn i den menyen (før windows logoen under oppstarten).

Siden programmet er i bruk starter det nok under oppstarten. Prøv å fjerne det ved å gå inn i msconfig. Under fanen Tjenester eller Oppstart ligger mest sannsynelig "Mssearchnet.exe". ta vekk krysset i boksen, og programmet skal ikke starte neste gang windows starter.

 

Eller du kan prøve å avslutte det ved å trykke ctrl+alt+del for å komme inn i oppgavebehandling. der ligger nok programmet under "prosesser". Muligens har symantec (norton antivirus) et eget program som fjerner viruset på samme måte som sasser og mydoom og sånne ting. bare sjekk ut symantec.com

Share this post


Link to post

Spybot search & destroy fjernet dritten for meg.

 

MEN jeg måtte sette SPybot til advanced mode før den ville fjerne dritten + at jeg slettet mappa på hardisken. (tror du finner en mappe under programfiler, hvis jeg husker rett)

 

Fikk ikke tatt drepen på den før jeg slettet mappen.

 

scanet så med Spybot, Ad-Aware og MS antispyware (i den rekkefølgen) siden har jeg ikke merket noe til "#¤"#¤" skiten. (tok også en browser restore i MS)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...