Jump to content
Sign in to follow this  
asege

Alltid "uriktig avslutning".. + feilsøk v oppstart

Recommended Posts

Har en PC med ME. Har hatt mye trøbbel. Fikk hjelp av et "anti-bug"-program til å få maksinen på fote. Men nå avslutter Windows veldig raskt, ofte med en eller annen feilmelding "svarer ikke". Ved oppstart søker den alltid etter feil, dermed laang oppstart.. Hva gjør jeg?

Share this post


Link to post

Vel, ME er jo ikke kjent for å være det mest stabile systemet :ermm:

Sjekk om det er noen prossesser som du ikke kjenner igjen, ta en virusscan, og kjør Ad-aware og spybot.

Share this post


Link to post
Når du sier "søker etter feil", mener du at scandisken starter hver gang pc'en restartet eller booter?

5347195[/snapback]

 

Ja, det er scandisken som starter (nesten) hver gang.. Og ja; jeg har kjørt spybot og antivirus..

Kan dette ha noe med BIOS å gjøre, tro? (selv om jeg ikke vet hva bios er..)

Share this post


Link to post

Hvilken prosess / program er det som ikke svarer?

Skulle ikke tro at dette har noe med BIOS å gjøre da den bare brukes i oppstartssekvensen.

Share this post


Link to post

Det er gjerne (for meg..) ukjente prosesser (div. uleselige bokstavkombinasjoner..) som ikke svarer, men som ofte kan "avsluttes" slik at pc slås av. Imidlertid må jeg ofte også starte pc`en et par ganger, den første henger seg gjerne opp, oftest før Windows starter..

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...