Jump to content
Sign in to follow this  
GOnK

feik mus på sørver'n

Recommended Posts

Hei!

I det siste har jeg drevet å satt opp en enkel filserver på en gammel IBM pc. Nå har jeg endelig både fått nettkortet og samba til å fungere. Men.. Når maskinen starter opp kommer det opp en melding om at jeg ikke har noen mus tilkoblet. "Press enter to continue or F1 for setup" osv. Dette er irriterende da jeg er nødt til å være fysiskt tilstede for å få startet opp maskinen. Detter kommer altså opp før operativsystemet starter. "Men du skal vel ikke drive å ta omstart på den hele tiden" Nei, debian installasjonen min er stødig som fjell, så det skal ikke være nødvendig. Men i tilfelle strømbrudd osv. så synes jeg det er kjekt at serverene klarer å starte opp på egen hånd når strømmen kommer tilbake.

 

Så siden jeg ikke har noe mus liggende som jeg kan plugge i kom jeg på noe annet.

Jeg har en kabel fra en gammel ødelagt mus. Selve musa med "printboardet" er kastet. Men ledingen og kontakten har jeg liggende. Er det noen her som vet om jeg kan kortslutte noen av lederne for å lure maskinen til å tro at det henger ei mus på? ;)

 

oh! God Jul btw :--)

Share this post


Link to post
Hei!

I det siste har jeg drevet å satt opp en enkel filserver på en gammel IBM pc. Nå har jeg  endelig både fått nettkortet og samba til å fungere. Men.. Når maskinen starter opp kommer det opp en melding om at jeg ikke har noen mus tilkoblet. "Press enter to continue or F1 for setup" osv. Dette er irriterende da jeg er nødt til å være fysiskt tilstede for å få startet opp maskinen. Detter kommer altså opp før operativsystemet starter. "Men du skal vel ikke drive å ta omstart på den hele tiden" Nei, debian installasjonen min er stødig som fjell, så det skal ikke være nødvendig. Men i tilfelle strømbrudd osv. så synes jeg det er kjekt at serverene klarer å starte opp på egen hånd når strømmen kommer tilbake.

 

Så siden jeg ikke har noe mus liggende som jeg kan plugge i kom jeg på noe annet.

Jeg har en kabel fra en gammel ødelagt mus. Selve musa med "printboardet" er kastet. Men ledingen og kontakten har jeg liggende. Er det noen her som vet om jeg kan kortslutte noen av lederne for å lure maskinen til å tro at det henger ei mus på? ;)

 

oh! God Jul btw :--)

5332859[/snapback]

 

 

Burde være en instilling i BIOS du kan endre for at maskina ikke skal stoppe.

Husker ikke hvor i farten, og garanterer ikke at den eksisterer på din maskin, men det er verdt et forsøk.

Share this post


Link to post

Burde være en instilling i BIOS du kan endre for at maskina ikke skal stoppe.

Husker ikke hvor i farten, og garanterer ikke at den eksisterer på din maskin, men det er verdt et forsøk.

5332954[/snapback]

 

 

fant ingenting om det i setup.

Share this post


Link to post

Det er absolutt ikke alle BIOSer som har denne instillingen, dersom din ikke har det, så kan du prøve å se om det finnes en oppdatert BIOS på nettet, og flashe den.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...