Jump to content
Sign in to follow this  
Ragnhildv

Windows starter ikke etter ny HD og XP installasjon

Recommended Posts

Har et tilsvarende problem, og håper det er greit at jeg stiller spørsmålet i denne tråden.

Vi har montert nytt HK, og får formatert/partisjonert HDD og installasjon av XP går greit helt til maskinen skal restartes. Ser ut som ei løkke i programvaren, for den går så langt som til å spørre om å Boot from CD... Ved å svare ja starter installasjonsprosessen på nytt. Når vi ikke svarer starter maskinen fra scratch og fortsetter fram til Boot from CD...

Vi har sjekket BIOS og oppsett for bootrekkefølge, vi har prøvd flere HDD, med og uten XP, men nei.

Med HDD med XP som funker korrekt i annen PC, kommer beskjeden om NTLDR is missing.

Noen som kan gi oss tips om hva som kan gjøres?

Nytt HK?

Share this post


Link to post
Hvilket hovedkort har dere satt inn, merke modell?

Partisjonering og filkopiering går greit?

Har dere SATA eller IDE harddisk?

5329210[/snapback]

 

HK = MSI K8N

Har prøvd både S-ATA og IDE HDD

Share this post


Link to post
Kan du liste opp maskinvaren din og oppsett?

5329450[/snapback]

HK: MSI K8N NEO4-F nForce4 Socket 939

GK: Radeon X800GTO 256mb RAM

RAM: 3x256mb

HDD: 80gb

CPU: AMD Athlon 64 2.2ghz 3500+ Socket 939

DVD: 16x (ikke brenner)

Share this post


Link to post
Kan du liste opp maskinvaren din og oppsett?

5329450[/snapback]

HK: MSI K8N NEO4-F nForce4 Socket 939

GK: Radeon X800GTO 256mb RAM

RAM: 3x256mb

HDD: 80gb

CPU: AMD Athlon 64 2.2ghz 3500+ Socket 939

DVD: 16x (ikke brenner)

5329971[/snapback]

 

Hei!

 

Er det en SATA eller IDE disk du har forsøkt å installere windows på?

Share this post


Link to post

Som nevnt lenger opp har vi prøvd både IDE og S-ATA.

Har oppdatert BIOS i dag, og prøvd med en og en RAM-brikke.

Akkurat nå tenker vi på om det er for liten strømforsyning, 300 W er den som står i

Share this post


Link to post

I dag fikk vi PC'n på føttene. Det som manglet var at BIOS ikke taklet skjermkortet. Var litt plunder før vi fant ut av det, men med et annet skjermkort fikk vi liv i maskinen, og fikk oppgradert BIOS. Da hadde vi prøvd å oppgradere BIOS via diskett, men det funket ikke.

Det betyr at hvis du skal bruke et MSI K8N NEO4-F nForce4 Socket 939 Hovedkort med Radeon X800GTO 256mb RAM skjermkort må du ha et annet skjermkort for å sjekke om BIOS er oppdatert og takler dette skjermkortet (Radeon X800GTO 256mb RAM) ellers får du bare trøbbel :(

 

:) Ragnhild

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...