Jump to content
Sign in to follow this  
ilpostino

IDE -> SATA konverter [løst igjen]

Recommended Posts

Vurderer å kjøpe en nytt hovedkort hvor det bare er støtte for asta. går det da greit å bruke denne som overgang mellom hardisker og hovedkort?

Edited by ilpostino

Share this post


Link to post
Finnes det hovedkort uten IDE kontakter?

5311457[/snapback]

 

det stod ikke noe om det i specsene til hovedkoertet... men om det er ide og ikke er oppgitt er jo detet bare bra egentlig...

Share this post


Link to post

Tenkte jeg skulle bumpe denne tråden da jeg står fast litt.... endte opp med dette hovedkortet.

 

Da det er 4 IDE enheter som er i kabinettet skal to av dem kjøres på IDE-porten på hovedkortet mens de to andre skal kobles til SATA-kontaktene.

 

(har koblet Hardisken hvor OS'et ligger og en dvd-spiller til IDe-kontakten på hovedkortet)

 

Planen er å bruke denne til å koble 1x harddisk og 1x cd-brenner til SATA-pluggende.

 

problemet jeg har støtt på er at maskinen ikke vil boote når jeg har koblet til hardisken til SATA-pluggen. Noen som har peiling på hva jeg har gjort feil her?

 

(det hadde sikkert vært bedre å for eksempel brukt denne IDe kontrolleren... men når jeg har begynt på en løsning vil jeg gjerne finne ut hva jeg gjør feil)

Share this post


Link to post

Får du opp noen meldinger når den feiler bootingen?

 

Tenker du har feil harddisk som booter opp jeg. Gå inn i BIOS og endre oppstartsrekkefølgen på harddiskene dine. HD med OS skal boote først så klart.

 

"Det løser seg" :)

Edited by brazir

Share this post


Link to post
Får du opp noen meldinger når den feiler bootingen?

 

Tenker du har feil harddisk som booter opp jeg. Gå inn i BIOS og endre oppstartsrekkefølgen på harddiskene dine. HD med OS skal boote først så klart.

 

"Det løser seg"  :)

5457043[/snapback]

 

Jeg får nå bootet opp systemet, men Xp finner ikke hardisken. Prøvd å finne SATA-drivere på MSI sin hjemmeside, men alt jeg finner der er det som følger med på cd'en... SATA-portene skal være enablet i BIOSEN

 

noen gode forslag?

Share this post


Link to post
Får du opp noen meldinger når den feiler bootingen?

 

Tenker du har feil harddisk som booter opp jeg. Gå inn i BIOS og endre oppstartsrekkefølgen på harddiskene dine. HD med OS skal boote først så klart.

 

"Det løser seg"  :)

5457043[/snapback]

 

Jeg får nå bootet opp systemet, men Xp finner ikke hardisken. Prøvd å finne SATA-drivere på MSI sin hjemmeside, men alt jeg finner der er det som følger med på cd'en... SATA-portene skal være enablet i BIOSEN

 

noen gode forslag?

5462607[/snapback]

 

Finner DOS hardiskene dine riktig? Det er egentlig ingen vits og boote hele pcen for og sjekke hardisker, det er bare og se i DOS. Hvius du ikke ser dem der så ser du dem aldri.

 

Eller kan du prøve dette : Start - Høyre på my computer - manage - Disk managment,

der kan du se alle diskene dine og partisjoner.

Share this post


Link to post
xp finner ikke harddisken...?  hvis hardisken ikke blir funnet, finnes det heller ingen xp.  så den må du forklare

5462627[/snapback]

 

Trur han har en som virker allerrede som det er OS på, men får ikke frem de andre diskene hans som går via converteren.

Share this post


Link to post
Xp ligge på IDE disken..

 

Du finner ikke den nye SATA disken i "min datamaskin"

 

Løsngen finner du her https://www.diskusjon.no/index.php?showtopic=165302 I punkt 3

5462661[/snapback]

 

 

vet ikke om jeg kanskje kan ha forklart meg litt dårlig, så gir en liten oppdatering her:

1) Jeg har 2x IDE-baserte hardisker, 1x cd-brenner og 1x dvd-spiller

2) det skal kobles til dette hovedkortet.

3) den ene hardisken og cd-spilleren er koblet til IDE-porten på hovedkortet. (Windows Xp er innstalert på denne hardisken).

4) Biosen er oppdatert og nyeste drivere lastet ned og innstalert.

5) SATA-portene er enablet i BIOSEN.

6) Problemet jeg nå har støtt på at harddisk nummer to skal kobles til en SATA-port på hovedkortet. Til å koble til den har jeg brukt denne. Denne hardisken er formatert (med NTFS og inneholder endel data). Det er denne hardisken jeg ikke får tilgang til. Jeg har prøvd å sette Jumperne i Master uten hell.

Share this post


Link to post
En s-ata kontroller trenger drivere. Har du lagt inn disse? (i windows)

5462833[/snapback]

 

Eneste driverne jeg har funnet på MSI sin hjemmeside er en felles Intel-chipset-innstalasjonsfil... lett både her på forumet og på Google uten å finne noe bedre forslag ennd en innstalasjonsfilen....

Share this post


Link to post
Finnes det hovedkort uten IDE kontakter?

5311457[/snapback]

 

 

Tvilsomt, siden du trenger IDE til optiske drev. Det finnes vel forsåvidt SATA-baserte optiske drev også, men ikke mange.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...