Jump to content
Sign in to follow this  
senjakongen

Klikkelyd av harddisk på FS LifeBook *LØST*

Recommended Posts

Hei

 

Har nettop kjøpt meg en Fujitsu Siemens LifeBook S7020. Er veldig fornøyd med maskinen bortsett fra en liten ting. Det kommer enkelte ganger en "klikkelyd" fra harddisken. Høres ut som om den stopper litt opp eller bråstarter eller noe lignende.

Da jeg merket feilen sendte jeg maskinen inn på service hvor de byttet harddisken, men samme lyden er der enda.

Spørsmålet mitt er da om noen har peiling på om det kan være noe jeg har installert på maskinen som kan gjøre dette? Synes selv dette høres usansynlig ut da jeg kun har installert Office 2003, Nod32, Zonealarm og Opera (maskinen er jo helt ny).

En annen ting jeg lurer på er om det fins noen form for diagnoseprogram for harddisker som jeg kan kjøre for å se om den oppfører seg unormalt?

 

Håper på noen smarte svar :hmm:

 

Thomas

Edited by senjakongen

Share this post


Link to post

Opplever akkurat det samme som deg. Nettopp kjøpt en S7020 privat og det virker som harddisken stoppet litt "brutalt" noen ganger.

 

Bruker en S7020 på jobb og har aldri hørt den lyden eller hatt problemer med den.

 

Mener det står en Segate Momentus 5400 rpm SATA 150 på 80 GB i den.

Share this post


Link to post

Opplever akkurat det samme som deg. Nettopp kjøpt en S7020 privat og det virker som harddisken stopper litt "brutalt" noen ganger.

 

Bruker en S7020 på jobb og har aldri hørt den lyden eller hatt problemer med den.

 

Mener det står en Segate Momentus 5400 rpm SATA 150 på 80 GB i den.

Edited by leo24

Share this post


Link to post

Hmm, høres jo litt merkelig ut. Jeg skal prøve å reinstallere hele maskinen når jeg kommer fra jobb i kvell. Bare for å være helt sikker på at det ikke er noe jeg har installert.

Hvis lyden enda er der da får jeg vel vurdere en runde til med FS/InfoCare...

Share this post


Link to post

Mange 2.5" disker langer lyder. Tror det har noe med bevegelse av skrive/lesearmen og parkering av denne. Har hørt dette på mange laptopdisker både IBM og Toshiba, og senest på en disk som hadde gått greit med daglig bruk i 3 år. Tror ikke det er stort å bekymre seg over, men ta backup av data for sikkerhets skyld.

 

Edit: Hvis du finner ut hva slags merke det er så kan du laste ned diagnose program fra de fleste produsentene. Ellers finnes Scandisk i win som også gjør en bra jobb.

Edited by bengh

Share this post


Link to post

Det er ingen problemer med min disk heller, maskinen fungerer helt optimalt, men siden jeg er ganske fersk når det kommer til laptoper så ble jeg litt urolig over disse lydene. Er jo også litt merkelig at FS byttet den første disken da jeg hadde maskinen inne på service.

Maskinden fungerer jo helt topp her også så det virker ikke så det har noen innvirkning på bruken.

Share this post


Link to post

Ikke uvanlig at diskene i bærbare lager klikkelyder. At de byttet disken kan godt skyldes latskap med å teste den. Tror ikke det er veldig stor grunn til bekymring foreløpig.

Share this post


Link to post

Sånne klikkelyder for jeg frysninger av.. Vet ikke hvor mange 3,5" som har endt sine dager etter at en slik klikkelyd begynte å komme. Anbefaler på det sterkeste å ta backup! Men jeg har ikke peiling, vet bare at nakkehårene reiser seg her:P Lykke til!

Share this post


Link to post

Jeg kjører Norhon Ghost som fulgte med maskinen så backup er ingen problem. Jeg tror nok heller ikke disken vil gi seg med de første, som sagt alt fungerer jo topp.

Men det irriterer meg litt at de både på FS og InfoCare sa at de ikke hadde vært borti en slik type feil før når bla flere her sier at dette kan være normalt.

Share this post


Link to post

Så vidt jeg har erfart kan 2,5" disker lage klikkelyder uten at det er noe problem. Det er vel hodet som parkerer seg, eller noe sånt. Volumet på klikkelyden varierer fra disk til disk, en WD disk jeg har lager bare en såvidt hørbar, "myk" lyd, mens en Toshiba (ny) lager regelmessige klikk.

Share this post


Link to post

Er nok enig med flere her at det sannsynligvis ikke er noe å bekymre seg for.

Det jeg derimot synes er litt rart er at dette skjer kun på en av to nesten identiske maskiner.

Share this post


Link to post

Det er neppe noe galt med harddisken din. Klikkelydene du referer til er som nevnt av andre normalt. Derimot er det mulig du kan gjøre noe med dem ved å endre innstillingene på harddisken din via verktøy tilgjengelig fra harddiskprodusenten. Dette er i hvert fall mulig for nyere Hitachi-disker. Jeg tror det samme gjelder for Seagate-disker.

 

For å finne ut hvilken harddisk du har, kan du f.eks. sjekke i Enhetsbehandling (høyreklikk Min Datamaskin og velg Egenskaper deretter Maskinvare). Navnet er enkelte ganger litt kryptisk (kun modellbetegnelse), men et søk på Google gir svaret.

 

Et alternativ du eventuelt kan prøve er programmet Notebook Hardware Control. Hovedfunksjonen til dette programmet er å regulere voltstyrken til CPU, men du har også tilgang til å endre innstillinger for harddiskens "acoustic management".

 

Merk: Å endre innstillingene vil påvirke ytelsen til harddisken.

Share this post


Link to post
Det er ingen problemer med min disk heller, maskinen fungerer helt optimalt, men siden jeg er ganske fersk når det kommer til laptoper så ble jeg litt urolig over disse lydene. Er jo også litt merkelig at FS byttet den første disken da jeg hadde maskinen inne på service.

Maskinden fungerer jo helt topp her også så det virker ikke så det har noen innvirkning på bruken.

5303760[/snapback]

 

Hei. Har selv en FS 7020. Ikke opplevd det du snakker om, men derimot synes jeg maskina blir jæ...varm. Opplever du dette også?Hadde en S7010 på jobb og den blir ikke halvparten så varm. Ja har installert både Notebook HW control, kjørt maskinen på maks batteri og alt det derre der.

Blir uansett forbanna varm, såpass varm at deter ubehagelig å ta på maskinen på undersiden av den. Særlig blir den varm på venstre side av touchpad både på oversiden og undersiden.

Share this post


Link to post

Beklager at jeg vekker opp en gammel tråd, men ville bare legge ut en løsning på problemet som i alle fall funket for medg.

Etter mye om og men tror jeg at jeg har funnet løsningen. Siden jeg ikke hadde noen nevneverdige mengder data på maskinen tok jeg rett og slett og formaterte diske og reinstallerte windows, og siden har jeg ikke hørt noe til ulyden :)

 

Til cryptocustodian: Ja min maskin blir også ganske varm, men har opplevd dette på andre laptoper også så det tror jeg ikke er noe problem spesielt med denne maskinen.

 

Thomas

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...