Jump to content
Sign in to follow this  
bureaucrator

Er hovedkortet eller strømforsyningen problemet?

Recommended Posts

Siden i forgårs har jeg hatt problemer med å starte maskinen min.

(1) Noen ganger kommer jeg inn til Windows "Velkommen"-meny, altså den blå etter den svarte, så starter maskinen på nytt idet den skal ta neste skritt. Jeg får et glimt av skrivebordet, deretter svart...

(2) Andre ganger skjer det rett og slett ingenting når jeg trykker på knappen.

Dvs. enkelte ting starter, noen av viftene for eksempel, men ingenting annet.

- Jeg har lagt merke til at sannsynligheten for at jeg skal komme til (1) øker hvis jeg tar strømkontakten ut og inn igjen.

 

- Siden jeg kommer inn i bios etc. regner jeg med at prosessor fungerer.

- Jeg har skiftet minnebrikkenes plass, og forsøkt med bare en av dem, men ingenting forandrer seg, så sannsynligheten for at det er problemet er liten.

- Jeg har satt harddisken inn i en annen maskin, og den fungerer, så det er ikke den heller (nå har jeg bare en SATA-lagringsdisk i den nye maskinen uten Windows...)

- At jeg rett og slett ikke får startet maskinen av og til, mens det går nesten greit andre ganger, bør vel ha lite med skjermkortet å gjøre...?

 

Slik jeg forstår det, kan det være strømforsyning eller hovedkort. Hva tror dere?

Jeg har en eldre Antec strømforsyning i den gamle maskinen, men jeg vet ennå ikke om den har 4-pins forsyning til skjermortet, og jeg har ingen andre PCI-e-kort å prøve med... Så jeg vet ikke om jeg kan teste med den ennå.

 

Den nye maskinen min består av følgende:

 

Antec Sonata 2 m/ medfølgende 450W strømforsyning

Asus A8N SLI

AMD 64 3000 @2,5Ghz

2 x Crucial Ballistix 3200 512MB

Gainward 7800GT

Samsung IDE 120GB

Samsung SATA 200GB

+

Creative Soundblaster 2 Audigy

Cnet nettverkskort

Benq 1640 DVD-brenner

 

-Jeg bruker Zalmans store kobberkjølere både på prosessor og skjermkort,

samt en passiv Zalman brikkesettkjøler.

 

-La meg også tilføye at jeg har hatt ustabilitet i forbindelse med nettverket, på to måter:

A. Når jeg bruker hovedkortets nettverkforbindelse, har jeg måttet installere den håpløse Network Controller-programvaren, som har skapt ustabilitet på den ene og andre måten.

B. Jeg har nettforbindelse gjennom samme uttak som TV-kabel, og det har vært noe slags spenningsforskjell mellom strømnett og kabelnett, slik at jeg har fått støt når jeg har fiklet med kabelen (riktignok bare når jeg forsøkte en ISB-variant som jeg har kastet.) Jeg vet ikke så mye om elektrisitet, så jeg vet ikke helt hva dette dreier seg om, men kan det ha hatt dårlig effekt?

 

Edit: Jeg skal ut en tur nå, men jeg sjekker så snart jeg kommer tilbake.

Alle tilbakemeldinger er særdeles velkomne. :)

Edited by bureaucrator

Share this post


Link to post
Har du prøvd sikkermodus?

 

Prøv å stille prosessoren din på original klokkefrekvens.

5281433[/snapback]

 

Har stilt ting tilbake til standardinnstillinger, og mener jeg har testet sikkerhetsmodus.

Skal prøve en gang til, for sikkerhets skyld.

Share this post


Link to post

Jeg trodde F8 var det man måtte trykke for å komme til menyen for sikkermodus, men jeg kom til en boot priority meny. Har ikke manualen her, noen som vet?

 

For øvrig fikk jeg følgende feilmelding (som jeg har fått tidligere) under oppstart:

"NTLDR mangler". Hva kan det være?

Redigert: Det betyr kanskje bare at den ikek finner en Windows systemdisk? Jeg tok ut den disken Windows var installert på og testet den i en annen PC. Men problemet ser jo ut til å være mer grunnleggende. Da jeg valgte CTR Alt Del for å få omstart etter meldingen om "NTLDR mangler" skjedde det jeg har beskrevet tidligere: noen vifter starter, men maskinen starter ikke opp.

 

Er ikke dette veldig pussig?

Edited by bureaucrator

Share this post


Link to post

F8 er boot meny i BIOS, og hvis du venter litt til Windows har startet så er F8 også en meny der. Timingen kan være litt vanskelig å få rett.

 

Når du har en ujordet PC så vil du få et lite støt av å ta på den og noe jordet samtidig. Det er egentlig ikke farlig, men PC kan skades hvis man er uheldig.

 

Symptomene kan forsåvidt stemme med defekt powersupply.

Share this post


Link to post
F8 er boot meny i BIOS, og hvis du venter litt til Windows har startet så er F8 også en meny der. Timingen kan være litt vanskelig å få rett.

 

Når du har en ujordet PC så vil du få et lite støt av å ta på den og noe jordet samtidig. Det er egentlig ikke farlig, men PC kan skades hvis man er uheldig.

 

Symptomene kan forsåvidt stemme med defekt powersupply.

5284426[/snapback]

 

Tusen takk, Hårek. :)

Jeg har jo overklokket litt, med et par harddisker, et 7800GT-kort (ogsdå overklokket), kjørt høy volt på minne, med en del vifter etc., så strømforsyning er kanskje problemet.

Det hadde også vært litt enklere enn hvis det var hovedkortet...

Men jeg skal prøve litt til med F8, og få timingen riktig.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...