Jump to content
Sign in to follow this  
sitdown

Hjælp, f..... opp maskina! krise!

Recommended Posts

Hei!

 

Min egen skyld er det jo, lasta ned bios og etterpå så jeg at det var lagt inn mulighet for å endre frekvensen på ram`n. Smart som jeg er etter noen Øl iallefall så endret jeg fra 200 Mhz til 250 Mhz. Var vel egentlig klar over at det kunne gå til

H.......

 

Det som skjer nå er at det kun piper når jeg starter opp og får ikke bilde, har prosjektor så det er mulig at det kommer opp bilde en eller annen gang. men prosjektoren er jo litt treg til å reagere.

Har også prøvd å sette inn nullstillings disken (floppy bios), men starter ikke opp i denne.

 

Noen som har noen løsninger på dette?? Kan jeg skaffe meg raskere ram eller må jeg rett og slett bytte hovedkortet. Kan jeg ha ødelagt noe hardware??

 

Hilsen Fortvilet litt full totning

 

Hehe

Share this post


Link to post

Har tatt ut jumper og batteri, er det samme ennå. Piper, har en anelse om at biosen som nå ligger inne ikke støtter Amd64 Venice, leste om dette i noen forum at man måtte ha bios 1.4!

Noen andre teorier??

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...