Jump to content
Sign in to follow this  
Klekkus

Pc'en restarter når jeg limer inn bilde i paint

Recommended Posts

Jeg har netopp kjøpt et nytt s939 system

 

Den er litt overklokka, men den kjørte occt torture test 5timer i strekk uten å blunke. Men over til problemet, hver gang jeg skal gå inn på en link til en flash animsjon eller prøver å lime inn et bilde i paint. har ikke skjedd på noe annet enda. Jo den klikker også når jeg starte word

 

Kan det være: HDD? OS? BIOS?

 

Min HW

AsRock 939A8X-M

AMD 64 "Venice" 3000+ s 939

2x512 mb Kingston Hyper X 2-3-2-6

2x160 GB WD ATA 133

Sony D23A DVD brenner

AOPEN 52x CD brenner

XFX GeForce FX 5500

PSU: MIST 500W

Logisys Dracula Red S.E.

HP 19" CTR skjerm

 

HK, CPU og RAM er 2-3 dager gamelt

 

Temperaturen er under 50C på load ;)

 

Edit:

Jeg kjører sikkert nesten alt annet uten å klikka helt.

 

En ting til, etter restart så må jeg trykke f11 å velge manuelt hva maskinen skal boote opp på, har prøvd å fikset det. men det funka ikke. Grrr :cry::realmad:

Edited by Klikka_bZerk

Share this post


Link to post

Ok, sjekk følgende :

 

Prøv å kjør i uklokket stand, fungerer det da så kan du hoppe over neste tips.

Kjør et diagnoseverktøy for å sjekke harddisk (lastes ned av Hd produsenten din).

Kjør en Memtest i 4-8 timer for å sjekke minnet.

Prime95 Torture test, Small FFTs og Large FFts uavbrutt i ca 8 - 16 timer hver, stopper den opp så har du problemer.

Bruk en logfunksjon for å overvåke spenningene på psu, kan være du har spikes eller store dropps innimellom (defekt psu) og dermed kan den også være synderen.

Share this post


Link to post
Ok, sjekk følgende :

 

Prøv å kjør i uklokket stand, fungerer det da så kan du hoppe over neste tips.

Kjør et diagnoseverktøy for å sjekke harddisk (lastes ned av Hd produsenten din).

Kjør en Memtest i 4-8 timer for å sjekke minnet.

Prime95 Torture test, Small FFTs og Large FFts uavbrutt i ca 8 - 16 timer hver, stopper den opp så har du problemer.

Bruk en logfunksjon for å overvåke spenningene på psu, kan være du har spikes eller store dropps innimellom (defekt psu) og dermed kan den også være synderen.

Har reset CMOS, kan kjøre occt torture test uten noe problem.

 

Skal ta meg bryet å formatere da :cry: uff, da må jeg legge inn my på nytt.

 

Skal kjøre en hd test, hørtes ikke så dumt ut. takk for tips :thumbup:

Share this post


Link to post
Test RAM, for all del. Bruk memtest86 eller hva det nå enn heter :)

Hehe, systemet er opp å går igjen :w00t:

 

Internett har vært borte til nå :cry:

 

Det var bare å reinstalere xp

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...