Jump to content
Sign in to follow this  
datapanikk

Sapphire Radeon X800XL med artifakter

Recommended Posts

Hallo..

Har akkurat skrudd sammen en maskin basert på et Asus A8N-SLI/Deluxe kort. Gleden var stor når alt startet, men så fikk pipen en annen lyd når skjermbildet dukket opp (se bilder). Finnes det noe botemiddel mot disse kryptiske tegnene utover dobbeltsjekking av skjermkabel (analog) og driveroppdatering. Siden de kryptiske er i overtall gir jeg med nødig inn på en biosflash. Har desverre ikke mulighet til å teste kortet i en annen maskin p.g.a PCIe.

Stinker det retur til komplett.no av dette?

 

 

Sapphire Radeon X800XL 256MB GDDR3

PCI-Express,Tv-Out, DVI-I

post-23-1124805743_thumb.jpg

Share this post


Link to post

Tviler på at det der er artifacts på skjermkortet men... de ser som regel ikke slik ut og opptrer VELDIG sjelden i BIOS... Jeg ville ha tippa HK'et...

 

Noen andre innspill?

Share this post


Link to post

Jeg fikk lignende artifacts med et AGP X800XL-kort som var defekt og ble returnert til Komplett. Jeg har nettopp fått et nytt fra dem, og det fungerer utmerket.

Share this post


Link to post
Aopen "silent power" 350w

 

Kjenner ikke merket, men 350W skal være tilstrekkelig hvis psu'n er av bra kvalitet.

 

Antagelig et defekt kort ja.

 

mvh r.-

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...