Jump to content
Sign in to follow this  
Tannpirkeren

Løst:Ny D-link 804HV - problemer med tilkobling.

Recommended Posts

Ny D-link 804HV - problemer med auto-tilkobling...

 

Hei.

 

Har problemer med min nye D-Link 804HV. Den vil ikke gå automatisk på nettet når jeg starter internet explorer.

 

Det som er merkelig er at den går på nett når jeg starter steam. Og da fungerer alle andre programmer også.

 

Under "Vis alle tilkoblinger" i XP, har det dukket opp en tilkobling som heter "Internett-tilkobling" som er deaktivert. Det går ikke å aktivere eller slette denne.

 

Jeg har kun åpnet porter for steam, men det skal da ikke være nødvendig å åpne porter for internet explorer? Man kan saktens begynne å lure. Min gamle router gikk alltid på nett uten problemer. Så problemstillingen er ny for mitt vedkommende.

 

 

Spec.

WinXP Pro

D-link 804HV m/nyeste firmware

Norton internetsecurity 2005

Windows brannmur disablet

ISP: Telenor

 

Forslag til løsning noen?

 

Sveinl.

Edited by Sveinl

Share this post


Link to post

D-Link norge har bestemt seg for å sende ny router da den ga helt feil verdier ved ipconfig testing. Det var ikke samsvar med hva PCen rapporterte og det som sto i routeren.

 

Sveinl.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...